Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Help with Wiigator's cIOS installer v7

  1. #11
    Junior Member
    Join Date
    Feb 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Woah...thanks SO much for that tip! I've only just gotten into the deeper homebrew stuff (like backups, etc.) and have been trying to scour the 'net looking for what I need to do. Took most of the day to get downgraded back to 3.2u. lol... And been trying to install cIOS forever, but always took an error. However, I took out the memory cards like you suggested and...BAM!...loaded right up! Hooray! Now I can run DVD Dumper and everything else. Thanks much!!

  2. #12
    New Member
    Join Date
    Feb 2009
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Talking

    Quote Originally Posted by Draconic View Post
    Sorry for the double-post. Hope nobody minds too much...

    The .dol installer gives me the error message upon "Reading WAD file". The WAD installer on the other hand, gets to "Installing content #5" before I get the error message.

    Edit:

    Holyheck...
    Okay, I found the solution to this problem. Remove the gamecube memory card. -_-;;
    Thanks anyway, hope this helps somebody else... :-)
    I didn't even think about doing this and was stumped. I registered just to say thanks. I was hoping I wouldn't have to do the tedium of taking out my SD card 20 times and unstalling/installing 20 times.

    Thanks!

  3. #13
    Junior Member
    Join Date
    Dec 2008
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Same thing happened to me.

  4. #14
    Junior Member
    Join Date
    Mar 2009
    Posts
    9
    Thanks
    2
    Thanked 2 Times in 1 Post
    Quote Originally Posted by Draconic View Post
    Sorry for the double-post. Hope nobody minds too much...

    The .dol installer gives me the error message upon "Reading WAD file". The WAD installer on the other hand, gets to "Installing content #5" before I get the error message.

    Edit:

    Holyheck...
    Okay, I found the solution to this problem. Remove the gamecube memory card. -_-;;
    Thanks anyway, hope this helps somebody else... :-)
    OMG I love you forever. It took me a week just to get to that point, trying to configure the backup launcher to work. And all I needed to do was take out the stupid Gamecube stuff -_-

    I will offer you 5 of my best cattle in appreciation lol.

  5. #15
    Junior Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ca

    Quote Originally Posted by Beefcake View Post
    Ok, so I have 3.4U and I don't know how to find out which IOS. My questino is when I go to install the cIOS, the very last part fails. all 15/15 patches install, but some last piece doesn't work.

    Any Ideas?

    -B
    I have the same sort of problem except Im using 4.0U the game seems to run fine through backup launcher, but it wont recognize my rock band instruments at all, in fact the lights wont even go on...
    any ideas?

  6. #16
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by Bowie View Post
    I have the same sort of problem except Im using 4.0U the game seems to run fine through backup launcher, but it wont recognize my rock band instruments at all, in fact the lights wont even go on...
    any ideas?
    seriously, read the fking date before replying!

    and this is nothing to do with your problem, if you bothered to take even a quick look around the forum ,you would see many threads about RB and how to fix your instruments.

    Last edited by davepm; 10-03-2009 at 02:33 PM.

  7. 1 User Says Thank You davepm For This Useful Post


Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •