Results 1 to 6 of 6

Thread: 222 = 0 249 = 0 Come back when you have some CIO Action

  1. #1
    New Member
    Join Date
    Jun 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    222 = 0 249 = 0 Come back when you have some CIO Action

    My wii was happy and working. I had updated it well over a year ago and it worked without trouble. I accidentally updated to 4.3 and nothing but bad has happened since.

    When I tried to load GX I get the message like above. and it stops there.

    So then I downgraded to 4.1 hoping that would fix things. it didn't change anything. So now I have the following (I think)

    HBC still working
    BootMii Working (from home button in HBC I made my NAND backup from this (but only today )

    When I run GX loader, i get the message above.

    I've heard that since I downgraded to 4.1 I'm not supposed to run the softmod guide but now I'm not sure what to do. I've heard try to use wad manager to reload 222, 223 and 249. I've heard go back to virgin but first thing it says install IOS60-64-v6174.wad how do I install that? use wad manager I guess?

    It's late and I'm a bit confused. If anyone has an answer to my mess, I would really appreciate it.

    THANKS!

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,176
    Thanks
    2,195
    Thanked 2,559 Times in 2,005 Posts
    Blog Entries
    2
    Well normally official updates stubs those ios slots above 200. I'm not sure how you downgraded, but didn't softmod to remove those stubs and install a cios. I don't know why softmodding would be an issue, but I would follow the softmod any wii guide in the recommended guides section.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  3. #3
    New Member
    Join Date
    Jun 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    just to clarify, In the softmod any wii guide it mentions to NOT downgrade before applying wads etc and mentions a vague warning about BRICKING. So I don't need to worry about this part and just push through?

    I guess I do have my NAND, but maybe I'll make another just in case...

  4. #4
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    G÷ttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 709 Times in 543 Posts
    Blog Entries
    1
    Quote Originally Posted by Klum-Bunko View Post
    just to clarify, In the softmod any wii guide it mentions to NOT downgrade before applying wads etc and mentions a vague warning about BRICKING. So I don't need to worry about this part and just push through?

    I guess I do have my NAND, but maybe I'll make another just in case...
    your first nand backup should be fine.
    stick to the guide, ask questions there.
    it just makes sure you have everything for your downgrade, like a working IOS the systemmenu runs on. you go to 4.1? IOS60 has to be in place, i am sure you have a wad for that on your sd card like intended by the guide and the downgrade part.
    did i say yes.. do the guide step by step, make sure you read and understand it.
    maybe a recommended reading would be the links at the end of the guide.

    <--suggestions helped? press Thanks

  5. #5
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,317
    Thanks
    1,805
    Thanked 4,247 Times in 3,572 Posts
    Blog Entries
    5
    So let me make sure I understand: you erroneously updated, then downgraded, and then came here to question or bemoan the fact there are all kinds of warnings about bricking this way? Hindsight's always 20/20; do you have bootmii/boot2 or IOS? If the former and a NAND backup before this mess, restore it.

  6. #6
    New Member
    Join Date
    Jun 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    hmmm

    Quote Originally Posted by nightstah View Post
    So let me make sure I understand: you erroneously updated, then downgraded, and then came here to question or bemoan the fact there are all kinds of warnings about bricking this way? Hindsight's always 20/20; do you have bootmii/boot2 or IOS? If the former and a NAND backup before this mess, restore it.
    Yes, I erroneously updated. Saw that 4.3 was bad, in my panic saw a post about downgrading and thinking that would work so I downgraded to 4.1<---My mistake. I do not bemoan the warnings, I just look at the mod any wii and it states to not down grade BEFORE you update the wads. Since I have already downgraded, I am bemoaning the current state of my affairs and ask what direction I should take from there. my NAND image was taken after the incident because I figured no backup is still worse than a 1/2 working backup.

    Since my HBC and my BootMii still appear to be intact, I will try to update ala mod any wii and see what happens. I do have my 1/2 assed NAND to fall back on.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •