Results 1 to 2 of 2

Thread: Another Metroid Thread, Another Non-Wiihacks Softmodder

  1. #1
    New Member
    Join Date
    Oct 2008
    Location
    CT
    Posts
    23
    Thanks
    1
    Thanked 6 Times in 2 Posts

    Another Metroid Thread, Another Non-Wiihacks Softmodder

    I'm trying to install IOS236 so I can install Hermes 222/223 to play Metroid Other M backup.

    This is the non-supported wiihacks tutorial I've been using (and wonder why I have problems):
    LINK REMOVED

    I am using GX HDD Loader and 4.2 firmware. I have already installed iso249

    When I press 1 to start the application, I get this error message:

    "Performing Step 1
    Patching IOS
    Unable to initialise the intial patches.
    This either means you didn't follow the download and launching instructions correctly, or your IOS is not vulnerable for an unknown reason.
    Installation cannot continue. Press any button to exit..."

    WTF? I obviously followed all instructions given in the tutorial above. Any suggestions? I really want to play this game! Thanks
    Last edited by nightstah; 09-02-2010 at 06:02 PM. Reason: Why don't you go ask "THOSE" people

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,501
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    We do not support another site's guides; this game itself has a wiihacks guide, you can find a blog on it and the link to the thread within the blog.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •