Results 1 to 3 of 3

Thread: Bootmii wont load anymore

  1. #1
    New Member painless's Avatar
    Join Date
    Nov 2009
    Posts
    218
    Thanks
    109
    Thanked 23 Times in 21 Posts

    Us Bootmii wont load anymore

    My system is a 4.2U and I have had it softmodded for more than a year now. When I try to access Bootmii from the HBC (latest version of HBC 1.0.8 IOS61 v21.29) by clicking on Launch BootMii, the screen goes black and my disc drive light (the surrounding blue light) just blinks.

    I discovered this because USB Loader GX stopped working as did all my emulator channel forwarders.

    What I did was format my SD Card, installed USBLoaderCFG_Forwarder-UCXF and uninstall all my Nintendo emulators (NES/SNES and GBA). Now the USBLoaderCFG works awesome as do the emulators (if played from the HBC).

    Dunno if this helps but Tantric's FCE Ultra GX channel forwarder, when clicked, goes to a black screen and locks up my Wii.

    As a side note, I currently have 243 open blocks on my Wii nand.

  2. #2
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    you need to have the bootmii folder with (armboot,ppcboot.elf and bootmii.ini) on the root of your sd card for bootmii to load

    SD:/bootmii

  3. #3
    New Member painless's Avatar
    Join Date
    Nov 2009
    Posts
    218
    Thanks
    109
    Thanked 23 Times in 21 Posts
    Thanks Cile, sorry for the n00bish question. I should have known that!

    Any thoughts on why Tantric's FCE Ultra GX loader wont work? My hdd USB LoaderCFG also locks up after a couple of minutes on all games now as well.

    :edited for spelling error.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •