Results 1 to 2 of 2

Thread: Forwarders Loadstructor

  1. #1
    New Member
    Join Date
    Aug 2010
    Posts
    55
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Forwarders Loadstructor

    I have followed the guide to do the forwarders loadstructor but when I click on the game in the channel and it says "Initializing WBFS Waiting for device" but my device is plugged in

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    Quote Originally Posted by emuhack View Post
    Updated: 3.15.10

    - -
    I see there is a couple of posts that member are asking what they should do for either the young wii players in the house or just convenience. This will show you how to Make Channels for you Wii games that you have on your WBFS drive...

    Ok After trying to make a channel myself with the new .dol of the cloader... It did not work for me.. (LOL)
    So i have created two different folder downloads...

    1. Original Files = DL HERE
    --------
    2. Download ^^ Above First!!!! If the Channels do not Work then you need to Download this Pack= DL HERE (reason is the cloader.dol the loadstructor uses is programmed different for the new cIOS)
    Did you try option 2? If you have cIOS rev19 then it will not work with option 1.

    If you have any other questions, please ask in that guide. It's just easier that way.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •