Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Problem installing Homebrew Channel

  1. #1
    New Member
    Join Date
    Dec 2008
    Posts
    11
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Us Problem installing Homebrew Channel

    OK here is the problem. When I try to install the channel it freeze at the warning screen (the one that says that if it was paid for it was a scam). The press 1 to continue doesn't show up. I have waited for about 5 mins and it still didn't show up. I'm running 4.1u freshly formatted, refurbished wii.

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    What guide are you following?

  3. #3
    New Member Travixyz's Avatar
    Join Date
    Aug 2009
    Location
    Indonesia
    Posts
    148
    Thanks
    17
    Thanked 6 Times in 5 Posts
    Quote Originally Posted by aang12442 View Post
    OK here is the problem. When I try to install the channel it freeze at the warning screen (the one that says that if it was paid for it was a scam). The press 1 to continue doesn't show up. I have waited for about 5 mins and it still didn't show up. I'm running 4.1u freshly formatted, refurbished wii.
    I have that problem too(exactly same)
    Mine is 4.0U Korean changed wii(Is that the problem?)

  4. #4
    New Member
    Join Date
    Dec 2008
    Posts
    11
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krafter View Post
    What guide are you following?
    I'm tried using these.
    I checked to see if someone put priiloader on the system. and it was. Could this be the source of the problem
    Last edited by oddgriffin; 08-30-2010 at 08:30 PM.

  5. #5
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    No, Priiloader would not cause you problem. I'm surprised that Priiloader is installed but HBC isn't. What version are you trying to install?

  6. #6
    New Member
    Join Date
    Dec 2008
    Posts
    11
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Of homebrew: Tried all
    Priiloader: newest

  7. #7
    New Member
    Join Date
    Dec 2008
    Posts
    11
    Thanks
    3
    Thanked 0 Times in 0 Posts
    For some reason the system wouldn't update ether. So I did a little test.

    I found a way to remove priiloader. Now I'm going to update then format the system again to see if that works.

  8. #8
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    NO!!!!!! Dont do that!!!!!!

    Make a post in the Softmod Any Wii guide and explain your problem. Mauifrog is really good at this kind of thing and will fix you up. I'm guessing that somehow you are missing IOS35 and that the reson yoyu can't install older versions. DO NOT UPDATE. You will regret it!!
    Last edited by Krafter; 08-30-2010 at 09:11 PM.

  9. 1 User Says Thank You Krafter For This Useful Post


  10. #9
    New Member
    Join Date
    Dec 2008
    Posts
    11
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I couldn't anyway. Update cuts about halfway through.

  11. #10
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    Quote Originally Posted by aang12442 View Post
    I couldn't anyway. Update cuts about halfway through.
    Like I said, go with the softmod Any Wii guide and ask your question there.

  12. 1 User Says Thank You Krafter For This Useful Post


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •