Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: my wii is hacked and has problem

  1. #1
    New Member
    Join Date
    Mar 2010
    Posts
    62
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Us my wii is hacked and has problem

    i was trying to play me burned games and it wont load any of it and i tryed my real discs it wont load them either at all i only can play wii wear stuff and i need help maybe i need some iso's maybe
    Last edited by Docjazz33; 08-29-2010 at 12:07 PM.

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    How old is your wii?
    What version of SM do you have?
    What version of priiloader do you have?
    What system menu hacks are you using?
    Is this problem new, did the backup/original games work before?
    What have you done to cause the problem?
    What softmods do you have, or what guide did you follow to mod the wii?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. 1 User Says Thank You mauifrog For This Useful Post


  4. #3
    New Member
    Join Date
    Mar 2010
    Posts
    62
    Thanks
    7
    Thanked 0 Times in 0 Posts
    i dont know most of that and the games worked before and it just now happend and i followed 4.3 guide and idk

  5. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by Docjazz33 View Post
    i dont know most of that and the games worked before and it just now happend and i followed 4.3 guide and idk
    Ok, when did the backups work? When did the backups stop working?
    When did the originals work? When did the originals stop working?

    What exactly is happening when you load the backups? When you load the originals?

    Sorry for all the questions, but there is no magic answer for you.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. 1 User Says Thank You mauifrog For This Useful Post


  7. #5
    New Member
    Join Date
    Mar 2010
    Posts
    62
    Thanks
    7
    Thanked 0 Times in 0 Posts
    ok its ok and they worked since i hacked it in april and yesterday they all stoped today and it says that please eject and try reading the manual all the time it says it i use neogamma and geck os and disc channel i am a 4.1U

  8. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by Docjazz33 View Post
    ok its ok and they worked since i hacked it in april and yesterday they all stoped today and it says that please eject and try reading the manual all the time it says it i use neogamma and geck os and disc channel i am a 4.1U
    Perhaps your lens is dirty, or your drive may be wearing out. Is the wii old? Have you tried usbloading?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. 1 User Says Thank You mauifrog For This Useful Post


  10. #7
    New Member
    Join Date
    Mar 2010
    Posts
    62
    Thanks
    7
    Thanked 0 Times in 0 Posts
    i dont have usb and i had it since 2007 or 2008 Christmas and i do play wii every day all the time and i really never shut it off
    Last edited by Docjazz33; 08-29-2010 at 12:14 PM.

  11. #8
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    OK, that is an older wii.
    Try to clean the lens of the disk drive
    Try to lay the wii on its side, horizontal, disk drive on top, sd slot on the bottom

    Try to get a usb HD.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  12. 1 User Says Thank You mauifrog For This Useful Post


  13. #9
    New Member
    Join Date
    Mar 2010
    Posts
    62
    Thanks
    7
    Thanked 0 Times in 0 Posts
    ok my wii is all way flat so and i just want play my games really bad

  14. #10
    New Member gsnene's Avatar
    Join Date
    Aug 2009
    Posts
    36
    Thanks
    3
    Thanked 7 Times in 7 Posts
    First what system menu are you on? When you hacked it why did you use the 4.3 guide? My suggestion would be to find out what system menu you're on and try re-hacking you wii following the hacking guide for your menu version....good luck!

  15. 1 User Says Thank You gsnene For This Useful Post


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •