Results 1 to 2 of 2

Thread: A few problems here. Any help needed/appreciated...

  1. #1
    New Member
    Join Date
    Feb 2010
    Posts
    21
    Thanks
    7
    Thanked 0 Times in 0 Posts

    A few problems here. Any help needed/appreciated...

    Hello, i am having quite a few problems with my wii homebrew and would like any help.#

    I have 4.2e system firmware.

    1) My priiloader's hacks.ini is not working properly i made sure i installed it right using a tutorial on this website yet it never worked, i followed it exact and yet it isn't working.

    2) Something happened to my console now every disk game (legally bought ones) is asking for wii update, this has never happened to any games made before 4.2e (i.e GH3) yet they all ask for update now.

    3) When installing a wad it has messed up my system memory and now it says i have over 1000 blocks free space but it is actually like 50 or something. I also don't have that much saved on my console to take up all this space.

    4) When i play modern warfare online using neogamma (i have to due to update prompt) i am getting seriously horrible lag online, i don't know what is causing this but a lot of wii games are lagging. However i recently refitted the Bluetooth module the other day due to it breaking and i don't know if doing that could have effected the wi-fi antennas/module/thingys or anything. Also it never used to lag before i re fitted the bluetooth and i fixed it only two weeks after it broke. Everything else, I.e my DS and laprop connect fine with great connection.

    5) I have downloaded codes with accio hacks yet nothing is finding the codes.

    I think that's all my problems, i really need help, so please. Thanks in advance :]

  2. #2
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    G÷ttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 709 Times in 543 Posts
    Blog Entries
    1
    to 1

    this should be in your hacks.ini file



    to 2. gets corrected when priiloader is working

    3 no clue

    4 strange

    5 you won't get help on codes on this site i think

    <--suggestions helped? press Thanks

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •