Page 1 of 3 123 LastLast
Results 1 to 10 of 29

Thread: Please help I've been nkob -- is that like being a knob?!

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    54
    Thanks
    17
    Thanked 0 Times in 0 Posts

    Please help I've been nkob -- is that like being a knob?!

    Tryed putting some ios in before with
    Wad mang And redoing my
    gx loader then it went black screen.

    So reboot the wii it comes on
    Fine but no gx loader channel
    And it won't load anything from
    Sd card now can't get wad manger
    To com on so I can delete those
    Ios wads I put in
    It won't even load dop-mii
    So I can delete through that..??
    Please help I'm on 4.1e
    My disc load through my hardmod
    But I can't do out with the soft mod

  2. #2
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Which ios's did you mess with? You should never blindly mess with any ios under 200 or you could brick. Need more details to help.

  3. #3
    New Member
    Join Date
    Nov 2009
    Posts
    54
    Thanks
    17
    Thanked 0 Times in 0 Posts
    I didn't take any out I was adding ,
    Cios249v17wad
    Ios34
    Ios38
    Ios53
    Ios56
    Ios36patched
    Ios50
    Ios55
    Ios60patched
    Gx loader r929
    Now nothing seems to load from
    Sd card so I can't delete those above
    And the gx loader never loaded anyway

  4. #4
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    isn't this your syscheck from an earlier post?

    Spoiler



    why did you try to install those ios again with wad manager
    for gx: did you try to install a full channel or a channel forwarder for which you would need the gx placed in the app folder too

    hbc still does work normally i guess?
    Last edited by vinatec; 08-19-2010 at 05:14 AM.

    <--suggestions helped? press Thanks

  5. #5
    New Member
    Join Date
    Nov 2009
    Posts
    54
    Thanks
    17
    Thanked 0 Times in 0 Posts
    Hbc still works

    as a channel,
    but when i restalled the ios wads there must be a conflict because nothing will load up now from sd card so i cant delete

    Help please or am I snookered,,,, ?

    Dopmii n wad manager show up
    But when I try to load them
    All I get is a black screen
    Last edited by oddgriffin; 08-20-2010 at 07:01 AM.

  6. #6
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    i am sure there is a way, maybe some else can jump in here
    can you run the syscheck again? maybe that runs through to find out which ios is corrupted
    we ll find a way to install that somehow *head scratching*
    did you have priiloader installed? power on, hold reset button? maybe you can run something from there
    dopmii/wad manager would be nice to have em working

    How to post a syscheck: Instructions here

    <--suggestions helped? press Thanks

  7. #7
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,457
    Thanks
    1,840
    Thanked 4,315 Times in 3,622 Posts
    Blog Entries
    5
    Did you have BootMii installed and if so, as boot2 and a NAND backup or? What the heck is a "nkob" --- like the subject title asks?

  8. #8
    Banned
    Join Date
    Dec 2009
    Posts
    182
    Thanks
    1
    Thanked 6 Times in 6 Posts
    if no boot2 try running treata bug restorer again (follow tut/guid) becuase maby you un tretured ios 36 when installing as wad.

  9. #9
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    Thanks
    266
    Thanked 710 Times in 543 Posts
    Blog Entries
    1
    Quote Originally Posted by nightstah View Post
    What the heck is a "nkob" --- like the subject title asks?
    i think it was a "k" is too close to "o" on the keyboard issue
    edit: or just big hands

    <--suggestions helped? press Thanks

  10. #10
    New Member
    Join Date
    Nov 2009
    Posts
    54
    Thanks
    17
    Thanked 0 Times in 0 Posts
    Priiloader is there when I keep finger on
    Reset but what do I do with priiloader...
    I can't load anything from sd card
    I can see what is on sd card through
    Hbc but when I press wad manager
    Or any other app they just
    Go black screen

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •