Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Wii Error

  1. #1
    New Member
    Join Date
    Nov 2008
    Posts
    69
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Wii Error

    Guys,

    I received 2 errors when i tried to play my 4 latest games namely Tiger, mario brawl, de blop and crisis.

    It says "The system files are corrupted. please refer to the wii operations manual for help troubleshooting.

    An error has occurred. press the eject button and remove the disc, then turn the wii console off and refer to the wii operations manual for help troubleshooting."


    You think it was caused by the firmware update? Some of these works fine when the firmware was factory default of 3.2. Any advice will be great!
    Attached Images Attached Images

  2. #2
    Junior Member VENOM's Avatar
    Join Date
    Nov 2008
    Location
    Shark City
    Posts
    1,048
    Thanks
    24
    Thanked 49 Times in 47 Posts

    Smile Umm...

    WELL THAT HAPPEN TO ME BEFORE on a original disc I UNPLUG EVERYTHING & LET IT REST 4 HALF A DAY & IT PLAYED PERFECTLY! ALLTHOUGH IT WAS A ORIGINAL NOT A BACKUP DISC

  3. #3
    New Member
    Join Date
    Nov 2008
    Posts
    69
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Well mine is a modded console. Think that the latest update firmware brick it?

  4. #4
    New Member
    Join Date
    Oct 2008
    Posts
    176
    Thanks
    39
    Thanked 25 Times in 25 Posts
    hi did you have the games with the same region, ie if you have a pal region you can not have a ntsc game backup it will brick if the games are the same region you should be ok

  5. #5
    Member
    Retired Staff Member

    Join Date
    Jun 2008
    Posts
    1,494
    Thanks
    70
    Thanked 230 Times in 116 Posts
    Always try to stick Wii discs that are same region as your Wii. Even though modchips advertize being region free its not always the case. And NEVER accept an update from a game that is different region than the Wii, it WILL brick it.

  6. #6
    New Member
    Join Date
    Nov 2008
    Posts
    69
    Thanks
    2
    Thanked 0 Times in 0 Posts
    if that's the case, maybe there's a chance the game dvd wasnt burned properly, hence the error msg? i dont have issues with the rest of my game collection

  7. #7
    Junior Member
    Join Date
    Mar 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    just womdered did you get the game to work or still get the same error message? I get the same error with mario and mine isnt modded but plays backups

  8. #8
    New Member
    Join Date
    Mar 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i am actually getting the same error message with house of the dead overkill as well. Any assistance would be great! used imgburn to burn at 2.4x and put it in went to the hbc and it started to load just fine and after the screen went green it then went black and displayed the error message! can some one please HELP ASAP!!! thanks

  9. #9
    Junior Member
    Join Date
    Sep 2007
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Are you burning this on dual layer ? if so, it has to be DL +R. If it's not DL, maybe you could try going into your modchip's settings and seeing if changing the region helps.

  10. #10
    New Member
    Join Date
    Mar 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I didnt realize that you were supposed to be using dual layered discs... I will try using one of them? Also, i dont have a mod chip. do you have to have one for this?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •