Results 1 to 4 of 4

Thread: Wii Bricked then un-bricked HELP PLS!

  1. #1
    New Member
    Join Date
    May 2010
    Posts
    35
    Thanks
    10
    Thanked 0 Times in 0 Posts

    Wii Bricked then un-bricked HELP PLS!

    Hi

    Ok so I modded my freinds wii using the 4.3u guide from Mauifrog. Very good guide to say the least. I used indiana pawns to install hbc and bootmii. used MMM to Install 19 wads, and then returned the system menu to 4.1, (backed up the nand) and installed priiloader.

    Now when using wiiflow the wii would freeze a lot. Like after 5 mins of viewing or playing a game. Somebody recommended using pimp my wii. So I did. Since then I've read that most senior members of this site advocate against this app and even call brick my wii :/.

    However, it seemed to have worked. And for a day he was using wiiflow a lot. The next day he got a black screen when opening the wii. Nothing. For a whoel day his wii gave him nothing but a black screen. But now, after leaving it unplugged for a day, it seems to be back to normal. Is there anything I can check or do to make sure this won't happen again?

    Any help is much, much appreciated.

    Thanks!

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    Hmmm... strange. Might be a heat issue.

  3. #3
    New Member
    Join Date
    May 2010
    Posts
    35
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Hmmm yes I was thinking that might be the case.. its possible.
    but is there any thing else possible?
    thnks!

  4. #4
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    From what I have seen when a Wii is bricked it stays bricked when it's a software issue and doesn't fix itself. The only thing that I can think of that is close to this would be a corrupt message board but that would give you an error as if this post here. That wasn't this users issue but I fixed a Wii by following the steps in post #2 of that thread and refereed others to it whit success when they had problems. Like I said, I don't think it your issue but if it happens again you might give it a shot. Other than that, I have know idea.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •