Results 1 to 2 of 2

Thread: USB/SD Loader, Confused

  1. #1
    New Member
    Join Date
    Aug 2010
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    USB/SD Loader, Confused

    Hello,

    Im a bit confused so maybe you guys can help me with it. Yesterday i softmodded my wii
    v4.2 it went all good. But i want to Install USB/SD loader v1.5, What i want to do is install the wad with wad manager Would that work? And Will a Micro-sd Card work Since i have one that is 8GB. And When i remove the SD Card which i used to softmod the wii the homebrew channel is still there but i don't see any apps is there any way i can use the apps without a SD card? I read something about that cIOS36_rev9-Installer is needed to use USB/SD loader i have no idea if i have that.
    I have a problem with wad files everyone says i need to put the wad files in the wad folder but when i do that they dont show up at the wad manager but if i just put them in the root of my sd card they show up and install great, is there something wrong with my wii?

    Thank You For Reading.

    PS: Im sorry for my terrible English, and i Hope this is in the correct Section if not im sorry.

    Edit: Yes i Read This guide but its like chinese for me.
    Last edited by pravesh12; 08-16-2010 at 12:49 AM.

  2. #2
    New Member
    Join Date
    Aug 2010
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Did it all my self, "Great Forum BTW".

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •