Results 1 to 9 of 9

Thread: Can not launch bootmii after upgrade to HackMii Installer 0.8 ?

  1. #1
    New Member
    Join Date
    Jul 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Can not launch bootmii after upgrade to HackMii Installer 0.8 ?

    After I upgrade to HackMii Installer 0.8 online, I can not launch Bootmii from HBC anymore, I still have folder bootmii in my SD card with 3 files : armboot.bin, bootmii.ini, ppcboot.elf. I got the message : No signal anytime I try to launch bootmii from the HBC. My Wii is 4.3U softmod. Any help ? Thanks.

  2. #2
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Delete the bootmii folder from your SD. Run the hackmii installer and choose Prepare SD card. After that try to launch bootmii from HBC.
    Damn I suck!!!!

  3. #3
    New Member
    Join Date
    Jul 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I tried to run the hackmii installer from loadMii and got this message :

    This installer can NOT continue!

    There is no known vulnerable IOS installed on this Wii.
    Please note that we will not use a fakesigned IOS due to security reasons.
    Please help ?

  4. #4
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Install IOS58 and try again.
    Damn I suck!!!!

  5. #5
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,449
    Thanks
    1,837
    Thanked 4,307 Times in 3,617 Posts
    Blog Entries
    5
    Your post is so full of information that we can magically discern System Menu/region and what softmod guide you followed that the answer escapes me. Care to try again?

  6. #6
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    if it gave him no vulnerable ios...he probably had darkcorp installed.....(ios58 fakesigned)

  7. #7
    New Member
    Join Date
    Jul 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    My Wii is 4.3U and used the The 4.3 Softmod Guide on wiihacks.com. It was ok before I updated to Hackmii Installer 0.8, now I can not launch Bootmii from the HBC anymore .



    I tried to run sysCheck and after a while, my Wii lost the signal with no reason :



    Here are all the wad files installed on my Wii :



    And when I tried to run the hackmii installer from loadMii, I got this message :

    This installer can NOT continue!

    There is no known vulnerable IOS installed on this Wii.
    Please note that we will not use a fakesigned IOS due to security reasons.
    Please help ?

  8. #8
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    can you paste the syscheck here use dop-mii....to get it

  9. #9
    New Member
    Join Date
    Jul 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Cile View Post
    can you paste the syscheck here use dop-mii....to get it
    Here is the file :

    DOP-Mii Report



    Region North America (U)


    Hollywood Version 0x11



    Wii Unique DeviceID 1.01E+08









    IOS Version FakeSign ES_Identify NAND Flash
    250 (v65535) Enabled Enabled Enabled Disabled
    249 (v17) Enabled Enabled Enabled Disabled
    236 (v54321) Enabled Enabled Enabled Disabled
    223 (v4) Enabled Enabled Enabled Disabled
    222 (v4) Enabled Enabled Enabled Disabled
    202 (v65535) Enabled Enabled Enabled Disabled
    80 (v54321) Enabled Enabled Enabled Disabled
    70 (v54321) Enabled Enabled Enabled Disabled
    61 (v5661) Disabled Disabled Disabled Disabled
    60 (v54321) Enabled Enabled Enabled Disabled
    58 (v6175) Disabled Disabled Disabled Disabled
    57 (v5918) Disabled Disabled Disabled Disabled
    56 (v5405) Disabled Disabled Disabled Disabled
    55 (v5406) Disabled Disabled Disabled Disabled
    53 (v5406) Disabled Disabled Disabled Disabled
    50 (v54321) Enabled Enabled Enabled Disabled
    38 (v3867) Disabled Disabled Disabled Disabled
    37 (v5662) Disabled Disabled Disabled Disabled
    36 (v54321) Enabled Enabled Enabled Disabled
    35 (v3607) Disabled Disabled Disabled Disabled
    34 (v3607) Disabled Disabled Disabled Disabled
    33 (v3607) Disabled Disabled Disabled Disabled
    31 (v3607) Disabled Disabled Disabled Disabled
    30 (v54321) Enabled Enabled Enabled Disabled
    28 (v1806) Disabled Disabled Disabled Disabled
    22 (v1293) Disabled Disabled Disabled Disabled
    17 (v1031) Disabled Disabled Disabled Disabled
    16 (v54321) Enabled Enabled Enabled Enabled
    15 (v1031) Disabled Disabled Disabled Disabled
    14 (v1031) Disabled Disabled Disabled Disabled
    13 (v1031) Disabled Disabled Disabled Disabled
    12 (v525) Disabled Disabled Disabled Disabled
    9 (v1034) Disabled Disabled Disabled Disabled






Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •