Results 1 to 5 of 5

Thread: help with HDD please

  1. #1
    New Member
    Join Date
    Jan 2010
    Posts
    13
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Question help with HDD please

    Hi guys i have a 3.4U wii softmoded and working fine, my issue is with the USB hard drive, I have a 1TB Western Digital USB drive formatted with WBFS 3.0 and it was working fine until yesterday, I was trying to put some new games on the drive and when i try to load the drive on WBFS it says that the drive needs to be formatted the drive was working fine, now the drive does not load in WBFS and i try to format the drive and does not format, windows says the drive couldnt be accesed and in WBFS it says its in use. Is there a way so I can format the drive so i can format with WBFS and put the games again on the drive? Please HEEEEELLLLLLPPPPPPPPPPPPPPP, I will aprecciate your help on this matter, Thanks in advance

  2. #2
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    I've had that happen before with wbfs manager. Did you try closing wbfs manager completely and then re-run it without removing the hard drive from your computer. For some reason if you try loading the drive before plugging in your hard drive it will give you an error and keep giving the error even if the drive is plugged in. The only way to fix it is by closing and restarting wbfs manager then reselect and load the correct drive.
    Last edited by streamlinehd; 08-15-2010 at 09:11 AM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  3. #3
    New Member
    Join Date
    Jan 2010
    Posts
    13
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks for your help, but yes i have trid that with no luck

  4. #4
    New Member
    Join Date
    Oct 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Cool HDD Problems

    First of all, I would download the free Western Digital drive checking program to see if your drive has gone bad. I am currently using only SamSung HDD drives as they run much cooler than WD or Maxtor etc. Also, is anything else on your computer messing up or just this one HDD? I had two HDD one Maxtor & one WD that were messing up on two Wii's. Replaced both of them with new Samsung drives, & now working just fine. Just a thought. (Newegg.com & Amzaon have some amazing prices on Samsung 1TB HDD's).

    IMHO
    isepiq

  5. #5
    New Member
    Join Date
    Jan 2010
    Posts
    13
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks for all your help, I replaced the HDD an update the old softmod and bummmmmm it's working again thanks again

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •