Results 1 to 8 of 8

Thread: 4.2 Wii - Cannot install Priiloader - ES_DIVerify errors

  1. #1
    New Member
    Join Date
    Aug 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question 4.2 Wii - Cannot install Priiloader - ES_DIVerify errors

    HI all

    I've done a few Wii's before, but this is the first one I've had a problem with. It's a 4.2E Wii that has not been softmodded before.

    What I've done so far is install Hackmii. So I have HBC and BootMii as an IOS

    Then I Loaded Drop Mod to install the fakesigning. The report shows IOS36 has the unsigned and NAND check patch enabled.

    Now I want to install Priiloader BEFORE anything else is done (WAD installs, etc). I have taken a NAND backup with BootMii, now I want to tbe able to restore that NAND if things go wrong.

    With Priiloader, I'm getting an error about ES-DIVerify on ISO61 (and 249 if I use B+). So my question is - have I done something wrong ? Has some other game/channel done something that's preventing this to work ? Is there some extra patch I need that I've not needed before ?

    Would appreciate any bright ideas from the experts out there.

    Many thanks

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    915
    Thanked 2,105 Times in 1,487 Posts
    Blog Entries
    13
    If your trying to install priiloader now then u r not following a guide and that is FAIL. Pick a 4.2 guide and follow it. Priiloader should be installed after patched ios 70 on a 4.2e wii.

  3. #3
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Ya this is FAIL in more then one way. The first is what Pob just mentioned. The second is , you should never try to restore a Nand backup with bootmii IOS. Only If you have it installed as boot2 (which you don't).

    Follow the guide exactly. Do not try to install priiloader before you get to that step.
    Damn I suck!!!!

  4. #4
    jw1
    jw1 is offline
    New Member
    Join Date
    Aug 2010
    Posts
    36
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Pob3008 View Post
    If your trying to install priiloader now then u r not following a guide and that is FAIL. Pick a 4.2 guide and follow it. Priiloader should be installed after patched ios 70 on a 4.2e wii.
    Just wanted to point out that I did follow the guide and installed both patched ISOs 60 and 70 and still got the same type of error as him. I have 4.2u, cIOS249[56] rev20, trying to install Priiloader v0.4.

    This is the exact error I got:
    ==============
    IOS 249 rev 20

    ES_Identify failed, error 4294966267. ios249 not patched with ES_DIVerify?
    using cios (holding b and then pressing + or -) will probably solve this.
    NOTE: you need CIOS for this.
    Do you wish to continue?
    A=Yes B=No Home/Start=Exit
    ============

  5. #5
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Odd you got the error with IOS249...(maybe because you are using Rev20) as it should have the patch. I think there may be something wrong with your cIOS install based on this and other posts you made. This error only occurs when trying to install priiloader with an unpatched IOS. It has nothing to do with having IOS60 or 70 patched installed.
    Last edited by Krank; 08-15-2010 at 10:21 PM.
    Damn I suck!!!!

  6. #6
    New Member
    Join Date
    Sep 2010
    Posts
    14
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I also have this error can someone help me out?

    I used a 128mb card... which may be the reason. How can i retry everything...i.e: virginise it (my wii version is 4.3e).

  7. #7
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Okay, we said search not post the same question somewhere else. Hold B and Press +/A to install.

    (do not virginize your wii for any reason other then to send to N)
    Damn I suck!!!!

  8. #8
    New Member
    Join Date
    Sep 2010
    Posts
    14
    Thanks
    3
    Thanked 0 Times in 0 Posts
    That doesn't work.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •