Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: need some help scraping up a good thread title

  1. #1
    New Member
    Join Date
    Jun 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    need some help scraping up a good thread title

    hello I just got a soft modded wii i bought it in a garage sale it has a hard drive but no SD card and it has neogamma r9 beta 8 and homebrew channel but when i go into the home brew channel there is nothing in there. and when i open neogamma in order to play a game i have to go to wii options change a setting to 480p then back to menu then select usb then scroll through the games. no my problem is that i have a 4 year old and a 6 year old and they are unable to do that in order to play a game. My brotherinlaw has a softmoded wii and is running wiiflow witch looks nicer and is allot easier for the kids to use. Is there a way that i can remove neogamma and install wiiflow or any other program like it. Thanks for any info.

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,719
    Thanks
    1,893
    Thanked 4,390 Times in 3,684 Posts
    Blog Entries
    5
    Your HBC channel should only show bubbles, right? That's because you mentioned, without an SD card inserted that has additional HBC apps. This is completely normal. You can change globally the output from 480i to 480p (I'm guessing you're using progressive output and cables, you didn't really confirm this directly) within the Wii's settings. Make a post in the Introduction section of the site and you'll get good, basic links to begin. The one that should be most important to you is the search guide to find what you need on this site. Good luck.

  3. #3
    New Member
    Join Date
    Jun 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    im sorry im only using the input cables that the wii comes with from the store the red white and yellow ones

  4. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,719
    Thanks
    1,893
    Thanked 4,390 Times in 3,684 Posts
    Blog Entries
    5
    Then something "aint right." Go into the Wii's settings and change to regular non-progressive and save. See if that resolves the issue.

  5. #5
    New Member
    Join Date
    Jun 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok ll try that. i did a search for removing neogamma i couldnt find anything i would like to instal wiiflow or the usb loader gx it looks better and easyer to use for kids. thanks for your help

  6. #6
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,719
    Thanks
    1,893
    Thanked 4,390 Times in 3,684 Posts
    Blog Entries
    5
    If you have the wad (unlikely from what I gather) you could use wad manager to uninstall it. Failing that, try Settings/Data Mgt and see if you can delete it from there. As for Wiiflow, Ithian has a guide here. A kid-proof guide by WiiJohn can be found here for USB Loader GX as well. Back on the WiiFlow: I believe there's an update relating to it by Cile here.

  7. #7
    New Member
    Join Date
    Jun 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hey thanks alot man you have been a great help. ill try it and let you know how it went

  8. #8
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,719
    Thanks
    1,893
    Thanked 4,390 Times in 3,684 Posts
    Blog Entries
    5
    Not a problem. Special, nosy request: what did a Wii with a USB HD set you back dollar-wise at a garage sale?

  9. #9
    New Member
    Join Date
    Jun 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    need some guidance on new 4.3u softmod

    hello I hope im in the right section but i just softmoded my 4.3u wii useing the excellent guide here everything works great usb loader and everthing the only thing is i shut the wii off and when i turned it back on it went to the black screen that ha the apps, wad, sections on it i think its the preloader screen how can i get it to boot right to the wii home screen. thanks again

    ok so i read everything over again and ithink this is what is happening MMM loads at boot, select Manage Priiloader, Edit Priiloader Hacks, enable needed hacks. i tryed thes steps there is no section thats needed hacks for me to enable

    ***Do NOT create multiple threads regarding the same issue***
    Last edited by Krank; 08-22-2010 at 10:47 PM. Reason: merge double post

  10. #10
    New Member
    Join Date
    Jun 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok so i just did a fresh install everything works great but when i shut it off and turn it back on i get MMM loads at boot, select Manage Priiloader, Edit Priiloader Hacks, enable needed hacks. but i try to do this and i dont have this option.. needed hacks to enable what else can i do to get it to boot the the wii home thanks

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •