Results 1 to 4 of 4

Thread: Failed to install TP hack question

  1. #1
    Junior Member
    Join Date
    Nov 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Failed to install TP hack question

    Hello, I am new here so sorry if this sounds like a Newb question, but anyway when I tried to install the TP hack for the first time it said that the installation failed.

    It said that the a hack I was using was for the Wii system update up to 3.3 and that I some how had 3.5. So is there another update I can us, or can I unupdate my Wii back down to 3.3?

    Also I heard that the TP hack is totally safe and wont hurt your console, by many many people. However, there are a few people that say it might BRICK your system. What is that, and is it reparable? It has not happened to me, thank God, but I really don't want anything bad happening to my Wii seeing as I can't really afford a new one at this moment.

    One last question if you don't mind, I am renting TP right now, so am I able to use the hack without the TP disk?

    Thanks again for the help guys

  2. #2
    Banned
    Join Date
    Sep 2008
    Location
    Michigan
    Posts
    2,236
    Thanks
    16
    Thanked 164 Times in 139 Posts
    Ok first off buddy there is no such as 3.5, also no there is like a 99% chance that nothing bad will happen to your Wii. Also you can not run the TP hack, with out TP. Do you have 3.3r Oct 23., or 3.3 original

  3. #3
    Junior Member
    Join Date
    Nov 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Wiiwouldliketohack View Post
    Ok first off buddy there is no such as 3.5, also no there is like a 99% chance that nothing bad will happen to your Wii. Also you can not run the TP hack, with out TP. Do you have 3.3r Oct 23., or 3.3 original
    My version says 3.3U, it is just that when I installed it for the first time the prompt said that the version being installed was 3.33 or something like that and that my system was 3.53. On my Wii though it says that the version I have is 3.3U.

    What I mean also by running the hack is that once I have installed the TP hack and the homebrew channel will I still need TP?

  4. #4
    Banned
    Join Date
    Sep 2008
    Location
    Michigan
    Posts
    2,236
    Thanks
    16
    Thanked 164 Times in 139 Posts
    Oh, once you have the Homebrew Channel you will not need TP anymore. Unless you want to beat it :P

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •