Results 1 to 4 of 4

Thread: Dance Mat not recognized in usb Loader

  1. #1
    New Member eddiejames's Avatar
    Join Date
    Jun 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Dance Mat not recognized in usb Loader

    Hi, I have purchased a third party wired dance mat to use with my back up games using "usb loader gx" or any other usb loader.

    The problem is that the dance mat is not being recognized by the Wii. It is plugged into gamecube port1. I have tried with uLoader, usbloader gx, and wiiflow.

    The dance mat works in Homebrew channel though (up, down left, right), so that would imply that the mat is not faulty, but just not working with a usb loader.

    Can it be that I need to load another ios/cios?

  2. #2
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    install cIOS223 with 37+38 as base and set the game to load with ios222 in gx...(when the disc spinning window comes up go settings/game load)


    http://www.wiihacks.com/other-faq-gu...222-223-a.html

  3. #3
    New Member eddiejames's Avatar
    Join Date
    Jun 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Cile View Post
    install cIOS223 with 37+38 as base and set the game to load with ios222 in gx...(when the disc spinning window comes up go settings/game load)


    http://www.wiihacks.com/other-faq-gu...222-223-a.html
    Hi Cile,

    Thx for your quick response! I'm @ work now, but will check when I get home in about 3 Hrs time. I've installed Hermes 5.1, but didn't set the game to run with cIOS222. I think I used 37 as base. I'm kinda a nubie, what do u mean by 37+38? Doesn't that refer to Hermes 4?
    Last edited by eddiejames; 08-05-2010 at 07:19 AM.

  4. #4
    New Member eddiejames's Avatar
    Join Date
    Jun 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok, I've tried Hermes v5.1, didn't work. Installed Hermes v4 (cIOS223 with 37 + 38), still won't work. I've tried loading it with 222 and 223, no luck.

    I hope your rugby team has better luck on Saturday than I'm having now...please beat those Kiwi's!

    Any other ideas?


    ....some time later....

    I installed "Any Title Deleter", deleted 222,223,224 and reinstalled them using Hermes v4

    Still no luck.

    Can it be because I'm on System menu 4.3?

    PS. Still appreciate your response Cile!
    Last edited by eddiejames; 08-05-2010 at 11:06 AM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •