Results 1 to 8 of 8

Thread: Softmod my 4.3 u Wii!!! :(

  1. #1
    New Member izbooo's Avatar
    Join Date
    Dec 2009
    Location
    Houston, TX
    Posts
    46
    Thanks
    42
    Thanked 0 Times in 0 Posts

    Exclamation Softmod my 4.3 u Wii!!! :(

    I have a 4.3u Wii. I will liek to know how to softmod it! I follow the guide <http://www.wiihacks.com/recommended-faqs-guides-tutorials-only/62171-4-3-softmod-guide.html> and it didnt work for me because Hackmii keeps saying that my wii dosen't have usable and vulnerable ios!!! I will like to know if there is a way I can softmod it! Thanx in advance!!!

  2. #2
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Cause: all vulnerable ios used by hackmii installer are patched from cIOSCORP, Pimp My Wii, or Dop-Mii.
    The hackmii installer will NOT use a patched ios to install.
    Also know issue found on all Korean wiis, do to lack of certain ios files.

    That's from mauifrog's guide on this topic. The fix uses a bannerbomb technique that is a work around to solve this, but the 4.3 update kills bannerbomb. That is why we recomend not using the horrible programs mentioned above. Stand by and wait for a new bannerbomb or another work around for 4.3.

  3. 1 User Says Thank You junkmail For This Useful Post


  4. #3
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,320 Times in 2,128 Posts
    Blog Entries
    7
    Couldn't he just use one of the 4 options in the guide to load either wad manager, dop-mii or MMM and install an an unpatched IOS34?

    There is no need to launch from bannerbomb to install an unpatched IOS.

    Also, dop-mii is nothing like Pimp my wii or cIOScorp and is not a "horrible" program.
    Last edited by Krank; 08-02-2010 at 04:18 PM.
    Damn I suck!!!!

  5. 1 User Says Thank You Krank For This Useful Post


  6. #4
    New Member izbooo's Avatar
    Join Date
    Dec 2009
    Location
    Houston, TX
    Posts
    46
    Thanks
    42
    Thanked 0 Times in 0 Posts
    OK Krank, so what can I do to get my wii running??? cause i bought this wii, and it was allready updated! ... Can u please tell my how to get started?
    Quote Originally Posted by Krank View Post
    Couldn't he just use one of the 4 options in the guide to load either wad manager, dop-mii or MMM and install an an unpatched IOS34?

    There is no need to launch from bannerbomb to install an unpatched IOS.

    Also, dop-mii is nothing like Pimp my wii or cIOScorp and is not a "horrible" program.

  7. #5
    Banned
    Join Date
    Dec 2009
    Posts
    182
    Thanks
    1
    Thanked 6 Times in 6 Posts
    if it was bought new maby that has something to do with it? also make sure you are useing hackmii 0.7B as that might help. the tutorial was made when it was cer; 0.6. goto hackmii.com for the updated version. I cant garenty sucess as im on 4.1

  8. 1 User Says Thank You Wickid-Vulture For This Useful Post


  9. #6
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,320 Times in 2,128 Posts
    Blog Entries
    7
    Just noticed you posted this twice...please don't do this in the future. As I said, you will need to use one of the 4 options in the 4.3 guide to load an App that you can use to install an unpatched IOS34. So you would download the pack and replace the boot.elf with for example the boot.dol from wad manager. I am not sure if the new hackmii installer uses the same exploit as the old one so this might not even work. Best to wait for mauifrog to reply in the guide where you asked this same question.
    Damn I suck!!!!

  10. 1 User Says Thank You Krank For This Useful Post


  11. #7
    New Member izbooo's Avatar
    Join Date
    Dec 2009
    Location
    Houston, TX
    Posts
    46
    Thanks
    42
    Thanked 0 Times in 0 Posts
    thanx, but i checked, and is the same version...
    Quote Originally Posted by Wickid-Vulture View Post
    if it was bought new maby that has something to do with it? also make sure you are useing hackmii 0.7B as that might help. the tutorial was made when it was cer; 0.6. goto hackmii.com for the updated version. I cant garenty sucess as im on 4.1

  12. #8
    New Member izbooo's Avatar
    Join Date
    Dec 2009
    Location
    Houston, TX
    Posts
    46
    Thanks
    42
    Thanked 0 Times in 0 Posts
    im sorry 4 that! ... I will wait! and thanx bro!
    Quote Originally Posted by Krank View Post
    Just noticed you posted this twice...please don't do this in the future. As I said, you will need to use one of the 4 options in the 4.3 guide to load an App that you can use to install an unpatched IOS34. So you would download the pack and replace the boot.elf with for example the boot.dol from wad manager. I am not sure if the new hackmii installer uses the same exploit as the old one so this might not even work. Best to wait for mauifrog to reply in the guide where you asked this same question.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •