Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: USB Loader GX exception dsi with card already in

  1. #1
    New Member
    Join Date
    May 2009
    Posts
    55
    Thanks
    2
    Thanked 1 Time in 1 Post

    USB Loader GX exception dsi with card already in

    alright so i know this has been posted before but i searched all around and didnt find anything that helped. this is my cousins wii and i installed usb loader gx and all the necessary cios's and everything worked smoothly for a good month. recently it just randomly stopped working and i have no clue what happened. Basically i would load try to the usb loader gx channel and it would flash the usb loader icon for like 2 seconds and then everything would go black. Then it would show an error saying An Exception DSI Occured and show a bunch of codes and stuff. All the games that were on the External before woere working properly and i already tried to delete the config and the covers so i have no clue whats wrong. Also i hae the latest version of USB loader gx installed too so i know its not that.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,834
    Thanks
    918
    Thanked 2,107 Times in 1,487 Posts
    Blog Entries
    13
    Just cause u have the latest version means nothing, try an older version, also does it load from the hbc ok?

  3. #3
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Did you update the Wii?
    Damn I suck!!!!

  4. #4
    New Member
    Join Date
    Nov 2009
    Posts
    45
    Thanks
    11
    Thanked 1 Time in 1 Post
    Iam having the same problem just upgraded from a 320g hd to a 1tb took over 24 hours to clone drive copied all my app files and such .so decided to have ago with the new hd today it will play my games i have set up as wads no probs it will play through cfg loader no probs it will play all my media files through mcplayer yet when i try through gx loader just crashes the same as mentioned above so i tried with my old hd to play with gx no probs copied the apps folder from the old hd to the new one still the same problem hope somebody can help
    wii 4.2e
    priiloader
    cios on 4.2 sd
    wadmanager
    usb loader gx

  5. #5
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    @Leex - do no post your question in other peoples threads. Make your own. Your problem does not relate to the OP's.

    Thanks.
    Damn I suck!!!!

  6. #6
    New Member
    Join Date
    Nov 2009
    Posts
    45
    Thanks
    11
    Thanked 1 Time in 1 Post
    sorry m8 just that this is doing my head in
    wii 4.2e
    priiloader
    cios on 4.2 sd
    wadmanager
    usb loader gx

  7. #7
    New Member
    Join Date
    May 2009
    Posts
    55
    Thanks
    2
    Thanked 1 Time in 1 Post

    Alright

    Well first off i never updated the wii, it was installed on 4.2 and it was working perfectly, second i was using an older version and i tried updating it and it still didnt work, i usually run it through the USB GX channel and not HBC but i tried hbc and got the same problem

  8. #8
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    First you say that you never updated your Wii, then in the same sentence you say you were using an older version and you tried updating???
    Damn I suck!!!!

  9. #9
    New Member
    Join Date
    May 2009
    Posts
    55
    Thanks
    2
    Thanked 1 Time in 1 Post

    No

    I updated the version of USB Loader GX my wii never updated

  10. #10
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    K, post a syscheck.
    Damn I suck!!!!

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •