Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: Help! cIOS 222, 223, 249 AND USB Loader GX dont work!!!!!

  1. #1
    New Member
    Join Date
    Jul 2010
    Posts
    15
    Thanks
    13
    Thanked 0 Times in 0 Posts

    Angry Help! cIOS 222, 223, 249 AND USB Loader GX dont work!!!!!

    I have serious problems lol. My wii is having problems with CIOS's as well as USB Loader GX.

    First, the CIOS problem. Everytime I boot my wii, I have to uninstall IOS's 222, 223, and 249. Then, I use Waninokoko's cIOS38rev17 Installer to install cIOS 249 (I have also even used cIOSX rev19). I then use Hermes's app to install cIOS's 222 and 223. Okay, so everything looks good, until I turn my wii off and on. WTF! Then the nintendo IOS stubs for 222, 223, and 249 are back. How do I keep this from happening, or will I have to repeat the process every time I turn my wii off and on?

    The second problem is with USB Loader GX. After installing the cIOS's, USB Loader GX works. I have my flash drive formatted as WBFS and I'm playing .isos fine. However, when I format my flash drive to fat32, and put the games on them, USB Loader gx doesnt even read the drive! It just sits there on the background screen (the one that looks like the system menu. Nothing loads. I don't know what the problem is, because it's supposed to work, and I do have cIOS 222 installed. Again, WTF. Also, I know USB Loader GX is supposed to be able to play .wbfs isos from a USB Drive. Here's how my folder is set up on the fat32 drive:

    usb:\wbfs
    usb:\wbfs\No More Heroes 2- Desperate Struggle [RUYE41]\
    usb:\wbfs\No More Heroes 2- Desperate Struggle [RUYE41]\RUYE41.wbfs *this is the game*
    usb:\wbfs\No More Heroes 2- Desperate Struggle [RUYE41]\RUYE41_No_More_Heroes_2_Desperate_Struggle.txt

    That's how it's setup. So what's the problem?!

    Can anyone help me with my wii headaches?

  2. #2
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9

  3. 1 User Says Thank You Cile For This Useful Post


  4. #3
    New Member
    Join Date
    Jul 2010
    Posts
    15
    Thanks
    13
    Thanked 0 Times in 0 Posts
    How is that supposed to help me? I don't need to find what IOS I'm using, the cIOS's keep getting replaced with nintendos stubs, so no homebrew, etc. work (when it comes to usb loaders). Then, cfg loader tells me I need cios 222 installed, so it doesnt work until I repeat the process. Problem isn't solved....

  5. #4
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    just follow what it says.....

  6. 1 User Says Thank You Cile For This Useful Post


  7. #5
    New Member
    Join Date
    Jul 2010
    Posts
    15
    Thanks
    13
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Cile View Post
    just follow what it says.....
    Okay... here you go:

    Code:
    "DOP-Mii Report"
    "Region", North America (U)
    "Hollywood Version", 0x11
    "Wii Unique DeviceID", 105858728
    
    IOS Version, FakeSign, ES_Identify, NAND, Flash
    "250 (v65535)",Enabled,Enabled,Enabled,Disabled
    "249 (v19)",Enabled,Enabled,Enabled,Disabled
    "236 (v1)",Enabled,Enabled,Enabled,Disabled
    "223 (v4)",Enabled,Enabled,Enabled,Disabled
    "222 (v4)",Enabled,Enabled,Enabled,Disabled
    "202 (v4)",Enabled,Enabled,Enabled,Disabled
    "70  (v6687)",Enabled,Enabled,Enabled,Disabled
    "61  (v5405)",Disabled,Disabled,Disabled,Disabled
    "60  (v6174)",Enabled,Disabled,Disabled,Disabled
    "57  (v5661)",Disabled,Disabled,Disabled,Disabled
    "56  (v5405)",Disabled,Disabled,Disabled,Disabled
    "55  (v5406)",Enabled,Disabled,Disabled,Disabled
    "53  (v5406)",Enabled,Disabled,Disabled,Disabled
    "38  (v3867)",Disabled,Disabled,Disabled,Disabled
    "37  (v3869)",Disabled,Disabled,Disabled,Disabled
    "36  (v3351)",Enabled,Enabled,Enabled,Disabled
    "35  (v3607)",Disabled,Disabled,Disabled,Disabled
    "34  (v3348)",Disabled,Disabled,Disabled,Disabled
    "33  (v3091)",Disabled,Disabled,Disabled,Disabled
    "31  (v3607)",Disabled,Disabled,Disabled,Disabled
    "28  (v1550)",Disabled,Disabled,Disabled,Disabled
    "22  (v1037)",Disabled,Disabled,Disabled,Disabled
    "21  (v782)",Disabled,Disabled,Disabled,Disabled
    "17  (v775)",Disabled,Disabled,Disabled,Disabled
    "15  (v523)",Disabled,Disabled,Disabled,Disabled
    "14  (v520)",Disabled,Disabled,Disabled,Disabled
    "13  (v273)",Disabled,Disabled,Disabled,Disabled
    "12  (v269)",Disabled,Disabled,Disabled,Disabled
    "9   (v778)",Disabled,Disabled,Disabled,Disabled
    Why does it say enabled etc! This is getting me mad! When I go to installers too, it says install with cIOS <xxx>, yet 222, 223, and 249 don't show up. I have to uninstall the stubs and reinstall the cIOS's for them to show up this is getting me frustrated.....
    Last edited by Krank; 07-29-2010 at 04:16 PM. Reason: please use the EDIT button

  8. #6
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    "249 (v19)",Enabled,Enabled,Enabled,Disabled
    "236 (v1)",Enabled,Enabled,Enabled,Disabled
    "223 (v4)",Enabled,Enabled,Enabled,Disabled
    "222 (v4)",Enabled,Enabled,Enabled,Disabled

    (use r938 of gx ...also delete your gx config files found in config folder on your sd)
    Try playing a game now.....then turn off the wii do another scan and see if anything changes for the ios above

  9. 1 User Says Thank You Cile For This Useful Post


  10. #7
    New Member
    Join Date
    Jul 2010
    Posts
    15
    Thanks
    13
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Cile View Post
    "249 (v19)",Enabled,Enabled,Enabled,Disabled
    "236 (v1)",Enabled,Enabled,Enabled,Disabled
    "223 (v4)",Enabled,Enabled,Enabled,Disabled
    "222 (v4)",Enabled,Enabled,Enabled,Disabled

    (use r938 of gx ...also delete your gx config files found in config folder on your sd)
    Try playing a game now.....then turn off the wii do another scan and see if anything changes for the ios above
    Nope, still doesn't work! It's just sitting there on the screen with that wii bg.

  11. #8
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    so the ios didnt change....their versions

  12. 1 User Says Thank You Cile For This Useful Post


  13. #9
    New Member
    Join Date
    Jul 2010
    Posts
    15
    Thanks
    13
    Thanked 0 Times in 0 Posts
    nope, its working fine lol, its just the fat32 drives it doesnt read...

  14. #10
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Just curious, what revision of GX are you using that wouldnt read FAT
    Damn I suck!!!!

  15. 1 User Says Thank You Krank For This Useful Post


Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •