Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 27

Thread: Help! cIOS 222, 223, 249 AND USB Loader GX dont work!!!!!

  1. #11
    New Member
    Join Date
    Jul 2010
    Posts
    15
    Thanks
    13
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krank View Post
    Just curious, what revision of GX are you using that wouldnt read FAT
    I'm using r938, and it's supposed to read .iso and .wbfs games off a fat32 drive, but it isnt doing it.... When I have my drive formatted as FAT32, and the .wbfs iso and wbfs structure setup CORRECTLY, when I load up usb loader gx, it just sits there on the menu background with music. Yet, when it's a WBFS formatted drive, it works perfectly. I know to get the fat32 drive to show up, you have to edit the config so gx loads from 222 instead of 249, yet I don't know how to do this! I can format my drive to wbfs so the menus and everything show up, and change the config so it loads from 222, but as soon as i exit gx the settings are reset (this is using the usbloader gx channel). I could load gx off my usb drive, but then again, gx doesnt load with my fat32 drives because its default is set to load from cios 249 ARRRGGHH!

  2. #12
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    make sure your hdd it primary and active

  3. 1 User Says Thank You Cile For This Useful Post


  4. #13
    New Member
    Join Date
    Jul 2010
    Posts
    15
    Thanks
    13
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Cile View Post
    make sure your hdd it primary and active
    lol it is, its the ONLY partition, the primary, and the active partition. Is there any way to edit usb loader gx's settings without actually entering the app?

  5. #14
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    I just tried it. It works fine. Start GX without your drive plugged it then when it says waiting for slow usb device plug the drive in. You might get 2 messages or 1. One is asking to select partition -- So do that. The second is to select IOS either 222 or 249. (I only got the first message). Then after you do that it starts normal (Unless your drive is formatted wrong).

    Got this info from Cile before and decided to try it out.
    Damn I suck!!!!

  6. 1 User Says Thank You Krank For This Useful Post


  7. #15
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    when gx load up it looks for ios249...since you have rev19 it should load up just fine...if your not using .dol try loading it that way...through hbc

    if it doesnt work ...just use cfg loader

  8. 1 User Says Thank You Cile For This Useful Post


  9. #16
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    The wad channel works for me. It didn't ask me what cIOS to use just what partition to select. I have cIOS38 Rev 17 installed to IOS249 and Rev 19 Installed to IOS250 (I assume it is using my Hermes v4 though).

    If you have any config or settings files for GX on your SD or USB, delete them and try again. I had none on my SD when I loaded it the first time.
    Damn I suck!!!!

  10. 1 User Says Thank You Krank For This Useful Post


  11. #17
    New Member
    Join Date
    Jul 2010
    Posts
    15
    Thanks
    13
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krank View Post
    I just tried it. It works fine. Start GX without your drive plugged it then when it says waiting for slow usb device plug the drive in. You might get 2 messages or 1. One is asking to select partition -- So do that. The second is to select IOS either 222 or 249. (I only got the first message). Then after you do that it starts normal (Unless your drive is formatted wrong).

    Got this info from Cile before and decided to try it out.
    Okay, I'll try this solution, hope I wont get a dsi error. How would I go about doing that if gx was running from my flash drive that the iso was on? (using .dol)

    Quote Originally Posted by Cile View Post
    when gx load up it looks for ios249...since you have rev19 it should load up just fine...if your not using .dol try loading it that way...through hbc

    if it doesnt work ...just use cfg loader
    Nope, downgraded to rev17, gx kept freezing on mounting/loading games when I had rev19 installed. Also, cfg loader doesnt work for me at all, it made me want to take a hammer to my wii. On first try, it got stuck on the "Configurable USBLOADER" screen. After editing it to load from 222-mload, it just freezes on mounting usb device, please wait....ok! I can't stand cfg.

  12. #18
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    How would I go about doing that if gx was running from my flash drive that the iso was on
    The same way. Load HBC - Load USB Loader GX - Wait -- slow device, blah blah -- Plug in your drive.

    CFG Rocks! You have something set-up wrong. All the loaders work great for my drive which is primary and active. (Not a flash drive, can you even set a flash drive active?)
    Damn I suck!!!!

  13. 1 User Says Thank You Krank For This Useful Post


  14. #19
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    Quote Originally Posted by Krank View Post
    The same way. Load HBC - Load USB Loader GX - Wait -- slow device, blah blah -- Plug in your drive.

    CFG Rocks! You have something set-up wrong. All the loaders work great for my drive which is primary and active. (Not a flash drive, can you even set a flash drive active?)

    same here...

  15. 1 User Says Thank You Cile For This Useful Post


  16. #20
    New Member
    Join Date
    Jul 2010
    Posts
    15
    Thanks
    13
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krank View Post
    The same way. Load HBC - Load USB Loader GX - Wait -- slow device, blah blah -- Plug in your drive.

    CFG Rocks! You have something set-up wrong. All the loaders work great for my drive which is primary and active. (Not a flash drive, can you even set a flash drive active?)
    Yeah, you can, with Paragon Partition Manager, I even got my flash drive partitioned into 2 using gParted, one wbfs and the other fat32, but there were problems on windows, so i gave up lol. So I launch GX from hbc from my flash drive, disconnect it after it loads, wait for slow device, plug it back in, and continue?

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •