Results 1 to 3 of 3

Thread: Black Screen when loading APPS...

  1. #1
    New Member
    Join Date
    Jan 2009
    Posts
    21
    Thanks
    2
    Thanked 2 Times in 2 Posts

    Black Screen when loading APPS...

    Hi i've been getting black screens often when I load apps from the homebrew channel. It gets black and the wiimote blinks and I have to physically press power on the wii and restart the wii...

    I have wii firmware 3.2 and homebrew channel is using ios61 v21.29 also my homebrew channel is version 1.0.6.

    This guy in this site recommends updating all ioses using dop-mii but i dont think its a good idea.. What do you guys recommend? And if so what ioses should I update on a 3.2U wii and which ones should be patched? Thank you

    here is the link of where the people said they got the issue fixed.
    FS#240 : Black screen when trying to load HBC/executing an app

    I too notice that if i wait for the little flashing icon in the hbc to finish blinking and then load an app it is less likely to get me a black screen.
    Last edited by joey2talk2; 07-21-2010 at 05:16 PM.

  2. #2
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Damn I suck!!!!

  3. #3
    New Member
    Join Date
    Jan 2009
    Posts
    21
    Thanks
    2
    Thanked 2 Times in 2 Posts
    yes I have done exactly that.. i use to have homebrew channel loading on ios 36 and did this fix and it update my ios 36 to v 3349.. but I needed to fakesign this ios so i can use dop-mii else it would not load.. then reinstalled hbc and now its using this ios 61.. but still same issue.


    here is a dump of my ioses from dopmii 2shared - download DOP-Mii-Report.csv
    Last edited by joey2talk2; 07-21-2010 at 06:27 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •