Results 1 to 3 of 3

Thread: Odd Problem With Certain IOS33 games.

  1. #1
    New Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Odd Problem With Certain IOS33 games.

    For some odd reason, I cannot run some IOS 33-based games. I have tested Resident Evil 4: Wii Edition, Resident Evil Archives: Resident Evil and Resident Evil Archives: Resident Evil Zero. I've tried USB Loader GX and Wiiflow, with all the possible combination of settings; all other games work regardless of region, and Dead Rising which is also IOS 33 runs fine. What would be causing this?

    My syscheck: pastebin - collaborative debugging tool

  2. #2
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    If it actually is because of IOS33 you can try reinstalling it. It could be corrupt.

    IOS33-64-v3091.rar

    Other then that I am not sure..
    Damn I suck!!!!

  3. #3
    New Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krank View Post
    If it actually is because of IOS33 you can try reinstalling it. It could be corrupt.

    IOS33-64-v3091.rar

    Other then that I am not sure..
    I tried this, and nothing changed, unfortunately.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •