Results 1 to 10 of 10

Thread: Super Smash Bros Brawl - Weird issue, please help!

  1. #1
    New Member
    Join Date
    Jul 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation Super Smash Bros Brawl - Weird issue, please help!

    Hey guys, newly registered member here poking around trying to learn the ropes. I've been pretty successful so far, but ran into a glitch I have no idea how to fix.. Running a 4.3U newly softmodded Wii (following Mauifrogs guide meticulously). Everything is working great, only having issues with SSBB.. The game seems to work just fine on single player, and even the multiplayer challenges. However, if I go into the 'group' section from the main menu and select brawl the character selection is fine but as soon as it loads to the stage selection screen the Wii freezes up and makes a high pitched buzzing noise..

    Important things to note:
    - Every other game/backup works fine, using USB Loader GX with a recommended WD HDD
    - Game was originally ripped straight to the drive via USBGX from a friends disk after softmodding was complete.
    - Removed the original file from the HDD and tried with another ISO that was reported to work fine, same issue.
    - Have tried various setting tweaks that others reported good, no success.

    And lastly, yes, I did search and read read read - still no help

    Thanks for your time and help!

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    you didnt search very well then, did you?

    http://www.wiihacks.com/wiihacks-new...tml#post389628

  3. #3
    New Member
    Join Date
    Jul 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Wow.. I must say Dave, even though your reply came across as nasty as a reply can via a message board I have to admit I am quite surprised haha.. I will assure you though I searched and searched and tried every possible combination of words I could think of to generate a hit. I read through pages of threads until my eyes were crossing so I'd appreciate at least the benefit of the doubt. But, I'm fully aware how these type of things work so I suppose this noob thrash is on the house

    In all seriousness, thanks a ton for your very prompt assistance!

    EDIT: Again Dave, thanks so much for the effort but upon reading through that thread there is no solution contained. Seems as if that fellow is still struggling with the same thing. I'm off to read through some more posts on Mauifrogs guide thread, perhaps someone has raised a flag there. I'm curious as to if this was an issue for many other people as well.. If I do manage to come up with something may I recommend this get added to the problematic games guide...?
    Last edited by ImperfectTruth; 07-11-2010 at 07:38 AM.

  4. #4
    New Member
    Join Date
    Jun 2010
    Posts
    21
    Thanks
    10
    Thanked 1 Time in 1 Post
    I'm in the exact same boat as you man. Seeing as I also followed mauifrogs guide to mod a virgin 4.3u wii, its probably the same bug. The only thing that I can suggest is turning the stage choice to random, as this circumvents the problem. If you find a solution, please post!

  5. #5
    nj7
    nj7 is offline
    New Member
    Join Date
    Jul 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I fixed the issue with brawl/group mode freezing on stage select by reinstalling cios 249 rev20b to base 56, also this fixes Shaun White Skateboarding to make that not black screen, also using wiiflow 2.2 rev 263, 254 is public and should work also. I hope this helps out a long standing issue. I also had use mauifrog's guide to 4.3 and had this happen to me, hopefully this is found to be helpful and will fix your problems with the game. Also base 56 is compatible with almost everything including Monster Hunter Tri. Just get a 249 version of wiiflow and install cios 249 rev20b as base 56 like described above.....fixed!!!

    Also probably fixes usb loader gx if you prefer that loader I'm guessing, I was having the same issue with wiiflow until I did this...
    Last edited by nj7; 11-05-2010 at 02:55 PM.

  6. #6
    New Member
    Join Date
    Jun 2010
    Posts
    3
    Thanks
    1
    Thanked 2 Times in 1 Post
    Quote Originally Posted by nj7 View Post
    I fixed the issue with brawl/group mode freezing on stage select by reinstalling cios 249 rev20b to base 56, also this fixes Shaun White Skateboarding to make that not black screen, also using wiiflow 2.2 rev 263, 254 is public and should work also. I hope this helps out a long standing issue. I also had use mauifrog's guide to 4.3 and had this happen to me, hopefully this is found to be helpful and will fix your problems with the game. Also base 56 is compatible with almost everything including Monster Hunter Tri. Just get a 249 version of wiiflow and install cios 249 rev20b as base 56 like described above.....fixed!!!

    Also probably fixes usb loader gx if you prefer that loader I'm guessing, I was having the same issue with wiiflow until I did this...
    Sorry to ask this, but how would I go about reinstalling cios 249 with the settings you said? I've been searching for the answer to this problem everywhere and this is the closest I've come to finding it!
    Any help would be appreciated!

    EDIT: I finally fixed it! I modded my Wii using the Smash Stack/Indian Pwn method. So what I did was I deleted the Indian Pwn files that were on the SD card, then I plugged my the SD card into my computer and went to :SD/private/wii/app/rsbe/st and deleted the .bin file. Now it works perfectly without freezing! If you're a NTSC Brawl user with the stage select freezing problem, this should be your solution!
    Last edited by NewYorkStyledCheesecakes; 12-21-2010 at 07:20 PM.

  7. #7
    New Member
    Join Date
    Dec 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi i'm really new to this and I really can't delete the indian pwn files that were on my sd card because well there is no sd card plugged into the wii, so how would i go about this problem?? I have a softmodded wii 4.3U and I have the original disk! help! i truly love this game! I also used the indiana pwn method.

  8. #8
    New Member
    Join Date
    Jun 2010
    Posts
    3
    Thanks
    1
    Thanked 2 Times in 1 Post
    Quote Originally Posted by mmoopoint View Post
    Hi i'm really new to this and I really can't delete the indian pwn files that were on my sd card because well there is no sd card plugged into the wii, so how would i go about this problem?? I have a softmodded wii 4.3U and I have the original disk! help! i truly love this game! I also used the indiana pwn method.
    How did you use the Indiana Pwn method if you don't have an SD card? You need to plug the SD card you used into the Wii and then go to system settings and click SD card and delete the US, EU, and JP files that are there.
    And then you need to plug your SD card into your computer, and click on the the "private" folder, and keep clicking the folders: private => wii => rsbe => st and then delete the file with the ".bin" extension.

    That's what I did. I have a feeling only the 2nd step is necessary, but I did both at the same time so I'm not sure which one did the trick. Again, this is if the game is freezing at the stage select screen with the loud buzzing noise. Hope this clears anything up.

  9. #9
    New Member
    Join Date
    Nov 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thank you, NewYorkStyledCheesecakes

    Erasing the saves and the .bin file fixed my problem without having to reinstall any IOS.

  10. #10
    New Member
    Join Date
    Apr 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Confirmed Working

    I have just tried this fix and can confirm that deleting the .bin file from :SD/private/wii/app/rsbe/st works... at least it did the trick for me.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •