Results 1 to 5 of 5

Thread: Deleted my homebrew channel. How to virginize now?

  1. #1
    New Member
    Join Date
    Jul 2010
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Deleted my homebrew channel. How to virginize now?

    Hi.
    I have several problems and I could find answers here, but there's always something that's different for my situations.

    Here's the thing:
    I HAD 4.2E [or 4.1E oh gosh, I forgot..]
    Then I deleted homebrew channel. [Idiotic.]
    Then I updated to 4.3E


    I have no homebrew channel, but I want to virginize my Wii.
    As I know, by deleting the channel, it doesn't virginize. So, basically, I still have softmodded 4.2E but on the other hand I don't have it, `cos I updated to 4.3E.
    But that previous softmod still is under that 4.3E right?
    How to get rid of all of it to start freshly again?

    What I want:
    Virgin 4.3E Wii.

  2. #2
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    follow the 4.3 guide and you'll be up and running. just fix your problem by using that guide. It's a silly idea to virginize to softmod again.

  3. #3
    New Member
    Join Date
    Jul 2010
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Well, I wanted to virginize, because I only saw a guide to fix to 4.3 and a guide for virgin wiis to go from scratch to softmodded 4.3E. That's why I wanted to make it a virgin, heh.
    Could you give a direct link then, please? I'd appreciate it a lot.

    Will anything happen to that previous softmod [could it get in the way]?

    P.s. I don't have a thing on my SD card and I have no files of previous modding and, as I mentioned previously, I don't have my HBC either, anymore. I hope that everything would suit my situation in that 4.3 guide you mentioned.

    P.s.s. The reason why I updated to 4.3 was because I purchased Super Mario Bros and the error thing happened [without an error code], and I read that you need to update to 4.3 for that game to work properly. But in the end I have no HBC, I don't have 4.3 softmod and the game still doesn't work after 10 minutes of playing. [I still have to find answer to that, but I suppose that not in this same topic. I have to get my softmods in place again first]

    P.s.s. I'm just a miserable girl wandering around the net and can't get a decent answer on anything. :'D
    Ah, my lucky times..~

  4. #4
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Stop wandering around the net and stick to this site. There are fixes to every problem out there (including nsmb which does not need an update to fix.) The 4.3 update killed you homebrew so use this guide to restore your cios. http://www.wiihacks.com/recommended-...s-4-3-wii.html

  5. #5
    New Member
    Join Date
    Jun 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    help

    Quote Originally Posted by junkmail View Post
    Stop wandering around the net and stick to this site. There are fixes to every problem out there (including nsmb which does not need an update to fix.) The 4.3 update killed you homebrew so use this guide to restore your cios. http://www.wiihacks.com/recommended-...s-4-3-wii.html
    i 2 had 4.2 but now have 4.3e i formated ma wii coz my disc reader had burned out orso i thought but to my delight turned on 2 days agoe and its working again but homebrew gone and files curupt wen i go to sd card on wii 004 i still have all the old files on sd card on pc homebrew and all other stuff but my mate moded it for me and i dont know wot im doing should i deleate my sd on pc or is it poss to salvage wots on there hope so plz help me ps sorry bout spelling

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •