Results 1 to 7 of 7

Thread: Wii update?

  1. #1
    New Member
    Join Date
    May 2010
    Posts
    29
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Wii update?

    My wii is version 4.2 and i want to play smackdown vs raw 2010 (disc) but when i put in the disc it says i need to update it to play the game. if i update will it stop my wii from being able to use homebrew? thanks in advance

  2. #2
    New Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    4
    Thanked 0 Times in 0 Posts
    If you have homebrew enabled. Use Gamma Loader

  3. #3
    New Member crazycastle's Avatar
    Join Date
    Nov 2009
    Location
    Lincs, uk
    Posts
    339
    Thanks
    41
    Thanked 62 Times in 46 Posts
    Install priiloader, enable the hacks, and like magic all update messages will vanish

    If I've helped please click the THANKS tab!

    Ciosx rev19 base ios57, Hermes v5, Wiimc on 202, Neogamma R9b8

    Never, ever, argue with an idiot. They'll drag you down to their level and beat you with experience

    dogeggs 3.1-4.1/Shadowsonics 4.2/Error Index/SysCheck 1.61

  4. 1 User Says Thank You crazycastle For This Useful Post


  5. #4
    New Member mikeh86's Avatar
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    2
    Thanked 2 Times in 2 Posts
    hi,

    i had the same thing, you need to install the latest version of ios53, use Nus Downloader or DOP ios to get is.

    then install preloader how to do that Here

    turn off disk updates ETC.

    also this link tells you what IOS games need Link

    if you have a game thats not in that list, rip you game to a iso and use IOSPatcher which find the IOS needed to play.

    Hope this helps Mike

  6. 1 User Says Thank You mikeh86 For This Useful Post


  7. #5
    New Member
    Join Date
    May 2010
    Posts
    29
    Thanks
    6
    Thanked 0 Times in 0 Posts
    is there a way i can update all my ios because? i was told by a moderator that alot of them were out of date

  8. #6
    New Member mikeh86's Avatar
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    2
    Thanked 2 Times in 2 Posts
    yer if your wii is connected to the NET istall DOP IOS and run from homebrew u can go though the list and see what ones are out of date, it will download the ones you want and install them

    offline i use NUS Downloader and save as wad to install.

    Mike

    Edit:
    soz 4got to say if you are going to do it offline run syscheck which will log all your ios and version numbers to a csv on the sd card, you can then look at NUS downloader and check which ones you need

    sysCheck - WiiBrew
    Last edited by Krank; 07-10-2010 at 11:59 AM.

  9. 1 User Says Thank You mikeh86 For This Useful Post


  10. #7
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Don't mess with ios70 though. that's your system menu ios and should never be screwed with.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •