Results 1 to 2 of 2

Thread: wads channel restarts when select

  1. #1
    Junior Member
    Join Date
    Oct 2008
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    wads channel restarts when select

    Hope that someone can help me here. i converted my wii , run a wiikey 1.9s USA update, original a 2.2J Japan wii, updated it to 3.2J Japan using game dvd, then installed Homebrew channel FOR JAPAN WII, then ran Custom IOS V5, then region changer to USA, then CIOS Downgrader V1.2 to 3.2U USA then set system language to english, then ran config dise for wiikey 1.9s USA and saved new region setting. then installed starfall and set region free for all.

    Problems is now i use the wad installer to install wads files like wiiware, vc, everythin then when i select the wad that i installed from the main menu, it simply restarts the main menu no matter what i did, tried with NTSC U, region free wads. Please see below video for explaination. Wii backups and original game dise run perfect.

    [ame=http://www.youtube.com/watch?v=eI7lJmeJcos]YouTube - Wii wads problems[/ame]


    Do i need to reinstall homebrew channel with my current USA version? Please help

    Custom IOS V5 Installed
    Starfall installed

    Running on wiikey clone
    Updated to 1.9s USA

    Current on 3.2U
    Tried also 3.1U
    Original 2.2J

  2. #2
    Member
    Retired Staff Member

    Join Date
    Jun 2008
    Posts
    1,494
    Thanks
    70
    Thanked 230 Times in 116 Posts
    I believe you are correct in that you should remove the Jap version of the Homebrew channel and use the USA version.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •