Results 1 to 10 of 10

Thread: error #004 caused by updating wii

  1. #1
    New Member
    Join Date
    Jul 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    error #004 caused by updating wii

    today i updated my wii (4.2) to a newer version 4.3.

    I lost completely me homebrew channel and each time i try
    to reinstall it i get:

    error #004

    Please can somebody help me how i can reinstall my homebrew channel and usb loader gx??

  2. #2
    New Member
    Join Date
    Nov 2009
    Posts
    43
    Thanks
    26
    Thanked 10 Times in 8 Posts

  3. #3
    New Member
    Join Date
    Jan 2011
    Location
    alberta canada
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    004

    did you ever get your wii fixed it just happened to me today and the drive wont play disks to lol

  4. #4
    New Member
    Join Date
    Feb 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    when i click the sd card i get error 004.when asked me to upgrade i said no.i played lego i.j game and it gave me the regens to pick.i loaded us.i then went back into the game.when i got to the two guys it trys to load the hack on the sdcard. i need to know if its safe to move on if iget 004 error. if not what do i do to get rid of the 004 error

  5. #5
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,450
    Thanks
    1,839
    Thanked 4,309 Times in 3,618 Posts
    Blog Entries
    5
    Sounds to me like at some point you're trying to banner bomb a 4.3 Wii. Hey, you should make an intro post here:
    Introduce Yourself

  6. #6
    New Member
    Join Date
    Feb 2011
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts

    004 error

    I thought i'd jump on this bandwagon, since i was having the same problem.

    I'm using a recently bought red wii, system menu 4.3, softmodded via Super Smash Brothers.

    I've never updated my wii online. But, for some reason, trying to view my SD card from the wii system menu gives me the "An error has occured. the system files are corrupted message."

    is this normal, since my modded files are on that card? (all other sd cards with no modded files are fine, of course) is there a way to fix this problem?

    I tried preay80's link but a "no thread specified" message came up.

  7. #7
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Why are you trying to use bannerbomb? Delete the "aktn" folder inside your private folder and try again.
    Damn I suck!!!!

  8. 1 User Says Thank You Krank For This Useful Post


  9. #8
    New Member
    Join Date
    Feb 2011
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts

    awesome advice

    found the aktn folder and deleted it. worked great. thanks again, Krank!

  10. #9
    New Member
    Join Date
    Feb 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Angry ok, I'm a bonehead...

    Ok, so I updated my box to install netflix (duhhh), and now I've apparently disabled my ability to install the info necessary to mod.

    I've dled/installed the files as instructed, and was getting the error004 code, so i removed the aktn folder as explained in this thread. I got passed the error, but wii doesn't seem to be reading the data on the card. i get passed the sd card menu, but there's nothing to select from that point, just blank windows.

    any suggestions?

  11. #10
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by $37N View Post
    Ok, so I updated my box to install netflix (duhhh), and now I've apparently disabled my ability to install the info necessary to mod.

    I've dled/installed the files as instructed, and was getting the error004 code, so i removed the aktn folder as explained in this thread. I got passed the error, but wii doesn't seem to be reading the data on the card. i get passed the sd card menu, but there's nothing to select from that point, just blank windows.

    any suggestions?
    You can't use bannerbomb on 4.3. Follow the sotfmod any wii guide. Thread closed.
    Damn I suck!!!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •