Results 1 to 10 of 10

Thread: Softmod Help

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Us Softmod Help

    I softmodded my 4.2u wii about 6 months ago. Everything was working great. I used NeoGamma rev 14 do load all my backups. I then used usb loader gx for my usb games. I installed Rock Band Green Day on my HDD. I would not load to I had to install. Cios 222. Then the game loaded fine. I then turned off the machine and went to boot a disc and neogamma is giveing me a error 1101. I have been searching online and people were saying that It could be the iso or burn speed. Or the new wiis with the drive that does not boot up dvds. But my backups were loading fine before. Can someone post me in the right direction on what to do? thanks in advance

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,191
    Thanks
    2,204
    Thanked 2,574 Times in 2,010 Posts
    Blog Entries
    2
    Just simply means that the lazer cannot make out anything on the disk. You can get the same error from putting the disk in upside down. Make sure you try more than 1 disk and more than 1 iso file burned onto it. The laser could be going bad as well. Too many variables to mention until you try some things and post back the results.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  3. #3
    New Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Okay so I tried to load a original games through the disc channel, it worked fine. So I knew It could not be my drive. I then tried to load the original game through neo gamma. It did not work. So I updated neo gamma and I got a 1243 Error when I tried loading a disk. So what I did is removed the cios 222 and reinstalled and merged it. I went back out and it still did not work. Then I loaded cios 223 with the merge. Went out and tried to load a game. Then it finally worked. I don't know what happened but it is working now. Thanks for you help

  4. #4
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,191
    Thanks
    2,204
    Thanked 2,574 Times in 2,010 Posts
    Blog Entries
    2
    I don't either since neogamma uses 249, not 222 or 223. Who knows, but like I said, that error can come from alot of different things.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  5. #5
    New Member fiire's Avatar
    Join Date
    Jun 2010
    Location
    Chicago, IL
    Posts
    235
    Thanks
    16
    Thanked 76 Times in 55 Posts
    the newest neogamma can choose 222, or 223 in settings. The reason you are supposed to install both 222 and 223 is that one will work for the games that need them. Thus since 222 didn't work, 223 would have. Just keep that in mind for future games.


    |4.1U|Bootmii/boot2|Priiloader v.04|
    |Wiiflow 2.1 Forwarder|Triiforce MRC SS USB Forwarder|VBAgx v2.0.08|WiiMC v1.0.6|


    Create your own custom system menu theme



    IF YOU FOUND MY POST HELPFUL, PLEASE REMEMBER TO CLICK THANKS!


  6. #6
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,191
    Thanks
    2,204
    Thanked 2,574 Times in 2,010 Posts
    Blog Entries
    2
    Perhaps, but those issues don't usually result in an 1101 error, those are disk reading errors.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  7. #7
    New Member fiire's Avatar
    Join Date
    Jun 2010
    Location
    Chicago, IL
    Posts
    235
    Thanks
    16
    Thanked 76 Times in 55 Posts
    I see, but I can understand how neogamma would output that error if it were unable to boot a disc b/c the proper cios wasn't installed also.


    |4.1U|Bootmii/boot2|Priiloader v.04|
    |Wiiflow 2.1 Forwarder|Triiforce MRC SS USB Forwarder|VBAgx v2.0.08|WiiMC v1.0.6|


    Create your own custom system menu theme



    IF YOU FOUND MY POST HELPFUL, PLEASE REMEMBER TO CLICK THANKS!


  8. #8
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,191
    Thanks
    2,204
    Thanked 2,574 Times in 2,010 Posts
    Blog Entries
    2
    Should still be able to read the disk with 249 unless it was some cios rev19 merge type of mishap. I dunno what game the user was trying, but it should still be able to read the disk. The 1101 error is like the one the newer drive chip would give a backup or when inserting a disk upside down. The drive just doesn't know what to make of it, other than there is an object the laser comes into cantact with. An .iso burned improperly will sometimes load or immidiately give a disk cannot be read, since some of the data is there and can be read, but not enough to go on.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  9. #9
    New Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yeah I knew that the 1101 error would be a disc error. I tried like 30 diffrent backups. I know they worked cause I used them before. and I know how to burn lol. but it had to be a software problem. Why else would the disc channel work but not neo gamma. But also like you said. If it was a cios error neo gama would still see a disc id and still load the game. I might have got a black screen but it would have loaded. Whos knows what happened. It was probally something with the merge. Thanks again

  10. #10
    New Member fiire's Avatar
    Join Date
    Jun 2010
    Location
    Chicago, IL
    Posts
    235
    Thanks
    16
    Thanked 76 Times in 55 Posts
    hmmmmm...you've got me there. Oh well.


    |4.1U|Bootmii/boot2|Priiloader v.04|
    |Wiiflow 2.1 Forwarder|Triiforce MRC SS USB Forwarder|VBAgx v2.0.08|WiiMC v1.0.6|


    Create your own custom system menu theme



    IF YOU FOUND MY POST HELPFUL, PLEASE REMEMBER TO CLICK THANKS!


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •