Results 1 to 10 of 10

Thread: Usbloader GX Problems (Wii)

  1. #1
    New Member
    Join Date
    Jun 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Usbloader GX Problems (Wii)

    So i recently modded my wii using bannerbomb and im now trying to get the usbloader gx to run on the homebrew channel. I went throught the entire process correctly, however when i try to install the cISO part, everything goes ok but then at one point near the end is says something like:

    custom iso install
    install ERROR! (r -1035)

    then it says install is complete. When i go to the usbloader option on the channel, it ays i have no cISO stuff going on so it wont load. Anyone know hao to fix this?

  2. #2
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Yes follow one of our guides. You need to restore trucha in IOS36 before installing cIOS.

    Welcome to:



    Thanks for Joining the world’s largest Wii modding and forum community!

    Please start by reading our Ultimate WiiHacks Index where you will find links to our most popular Tutorials & Guides. Members are encouraged to use the Search Function before posting a question. To help you get the best results when searching, see
    The Ultimate Searching Guide.

    Please familiarize yourself with the Forum Rules and be sure to follow them. To get accurate responses to your questions, please post in the appropriate forum section.
    There are many Tutorials & Guides available to help you on your journey. If, after reading the tutorials and searching, you still need help with a basic issue go HERE.

    - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -


    System Menu 4.3 has been released - DON'T Update! See THIS thread for more information.



    If you are interested in soft-modding then you can use one of our well tested and supported guides. First, check what System Menu Version your Wii has, then follow the corresponding guide.

    3.1-4.1 System Menu - - New 3.1-4.1 Softmod for ANY Wii - By Dogeggs

    4.2 System Menu - - Softmod For ANY 4.2 Wii - By ShadowSonic2

    Please refer to the Error Index if you encounter an error.

    To play your backups from an external USB Device, see HERE.

    - - - - -

    We also have a Mod Chip Section for anyone that wishes to explore hardmodding options.

    - - - - -

    You can Join us in the IRC and participate in Live chat with our members and staff. Please read the Welcome and Rules then feel free to join. If you need help setting up a client see the tutorials for ChatZilla or mIRC.

    If you feel the help you've received at Wiihacks has been useful, you can give back to the community by making a Donation. You'll also receive a nice banner under your name and can gain access to special donator forums.


    Thanks again for joining, enjoy your stay at WiiHacks!


    - - - - -

    Hot Topics


    4.3 Info & Discussion
    Monster Hunter Tri [GUIDE]
    Prince of Persia: Forgotten Sands [GUIDE]

    Super Mario Galaxy 2[GUIDE]
    Damn I suck!!!!

  3. #3
    New Member
    Join Date
    Jun 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    uh yeah, which one though? I honestly just looked at the guides and none of them told me how to do that.

  4. #4
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    You didn't look very hard. All of them include that step. Follow the appropriate guide for your system menu version. 3.1-4.1 use dogegg's guide - - 4.2 then use shadowsonic2's guide
    Damn I suck!!!!

  5. #5
    New Member
    Join Date
    Jun 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well, i did what it said and i still get the same thing.

  6. #6
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    So what system menu are you one? What guide did you follow? You tried it but it didn't work...what do you mean? What didn't work?
    Damn I suck!!!!

  7. #7
    New Member
    Join Date
    Jun 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    well im running 4.2, i got the homebrew channel. I get everything right with the dopemii with ios36. But when i run the cios installer, everything works except the custom ios bit. It always says that the install has an error and in brackets it says (r -1035). I used the 4.2 guide.

  8. #8
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Do step 3, 4 and 5 of shadowsonic2's Softmod for ANY 4.2 Wii.
    Damn I suck!!!!

  9. #9
    New Member
    Join Date
    Jan 2009
    Posts
    58
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Thank for this tutorial
    got already Homebrew and eveyrhing installed,
    i am on 4.0 E following this will get me able to run the newst games ? and play from external USB HD and DVD?
    3.1-4.1 System Menu - - New 3.1-4.1 Softmod for ANY Wii - By Dogeggs

    Thank you

  10. #10
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,420
    Thanks
    1,828
    Thanked 4,294 Times in 3,608 Posts
    Blog Entries
    5
    Yes. There are a few games that require extra steps, see Krank's "Problematic Games" thread in the newbie section (it's stickied) for those.

    Edit: you might want to edit your sig picture and make it smaller, that's a bit large.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •