Results 1 to 7 of 7

Thread: Could CIOS changes cause WiFi malfunction

  1. #1
    New Member
    Join Date
    Apr 2010
    Posts
    3
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Could CIOS changes cause WiFi malfunction

    Hey! So I have this wii, can I installed the HBC and I started installing some CIOS and stuff to get USB games to work, but I couldn'd so I just uninstalled everything. Then, I didn't check for a long time. Now my Wifi doesn't work. It just can't find the signal, and it used to. Do you think its because of that? How can I fix it?

  2. #2
    New Member BIGBOYSAC's Avatar
    Join Date
    Nov 2009
    Posts
    66
    Thanks
    4
    Thanked 17 Times in 11 Posts
    does it find any other signal but yours. if it is that, try resetting your router and it may come up.

  3. 1 User Says Thank You BIGBOYSAC For This Useful Post


  4. #3
    New Member MWisBest's Avatar
    Join Date
    Dec 2009
    Posts
    104
    Thanks
    25
    Thanked 11 Times in 10 Posts
    Blog Entries
    1
    You might've uninstalled something important... did you delete any IOSes at all?

  5. 1 User Says Thank You MWisBest For This Useful Post


  6. #4
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,240 Times in 1,111 Posts
    Blog Entries
    8
    Quote Originally Posted by sky5725 View Post
    Hey! So I have this wii, can I installed the HBC and I started installing some CIOS and stuff to get USB games to work, but I couldn'd so I just uninstalled everything. Then, I didn't check for a long time. Now my Wifi doesn't work. It just can't find the signal, and it used to. Do you think its because of that? How can I fix it?
    Have you gone into the Wii settings menu and setup another wifi connection? With my router, I have to press in the little button on the front until the light starts flashing, then I goto the Wii and make the connection.

  7. 1 User Says Thank You Stomp_442 For This Useful Post


  8. #5
    New Member
    Join Date
    Apr 2010
    Posts
    3
    Thanks
    4
    Thanked 0 Times in 0 Posts
    It does not find any other signals, and there are others around.
    I did not uninstall any IOSes either.
    I have tried to create another connection. I have cleared everything and tried. I get no results from it, and my router has no buttons, but I can easily connect to my Wi-Fi using my DS lite or my PSP and I have at least 3 other computers that can connect to the router wirelessly.

    Also, I would just like to add, I greatly appreciate your help.

  9. #6
    New Member MWisBest's Avatar
    Join Date
    Dec 2009
    Posts
    104
    Thanks
    25
    Thanked 11 Times in 10 Posts
    Blog Entries
    1
    I think you might have to accept a new license agreement from Nintendo. I'll double check this but I think I might've done this...

    Wii Options >> Wii Settings >> Internet >> User Agreements >> Yes >> ACCEPT

    But make sure you block online updates with Priiloader first.

    It said the last update to the agreement was 6/22 or something like that, about when 4.3x was released.

  10. 1 User Says Thank You MWisBest For This Useful Post


  11. #7
    New Member
    Join Date
    Apr 2010
    Posts
    3
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Thank you also for your help. I also contact Nintendo support through e-mail and I didn't mention any of the hacking, but it turns out there are too many signals in my house. I mean, I have 8 cordless phones, 4 different sets of them, and tons of other stuff that interferes with it. I know in the wall, there are tons of wires and cell phones and stuff get in the way. Thank you all, I truly appreciate your time and help.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •