Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: The new Revision Of Usb Loader Gx. Help. Please.

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    0
    Thanked 1 Time in 1 Post

    The new Revision Of Usb Loader Gx. Help. Please.

    Good morning everyone. Today I come with a problem with the new Revision of Usb loader Gx.It got me really frustrated because I updated my channel wad with the new revision and now my usb loader gx loads but for every single game it gives me the black screen of death!

    NOTE: i tried revision 929 and it fixed my problem but when ever i go to wii the menu through the home button my wii freezes. I want to use the new revision so badly.
    my info:

    Was in Cios Rev19 and went back to Cios Rev17-same problem
    Revision 929 works.
    Revision 937 -black screen

  2. #2
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    whats the deal with having the latest..

    1.Try delete the gx config files...
    2.Try using r921 or r935 see if they black screen

  3. #3
    New Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Cile View Post
    whats the deal with having the latest..

    1.Try delete the gx config files...
    2.Try using r921 or r935 see if they black screen
    Will do man, I'll let you kno later on tonight, I m at college, and I am updated with the wii updates but this is the only program that i have problems on, also would u recommend i go back to Cios Rev 19 or stay 17

  4. #4
    New Member Arnie25's Avatar
    Join Date
    Jul 2009
    Location
    Leicester/UK
    Posts
    217
    Thanks
    1
    Thanked 25 Times in 25 Posts
    I recommend you go back to what worked before. I`ve been on rev921 for ages because it works so well.

  5. #5
    New Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    0
    Thanked 1 Time in 1 Post
    thats the thing i dont remember what I used before, I kno installed the ios rev 19 and when u first install in it ask u for which ios do u wnat to install

  6. #6
    New Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    5
    Thanked 0 Times in 0 Posts
    hi there, i am fairly new to the wiihacks forums, but I also just finished updating usb loader gx today aswell. I avoided the rev937 wad as the description on the usb loader gx forums said it was crap.
    I have ios19 and am using rev 935.wad which i installed with wad manager. I installed rev 932 originally as this fixed the problem i was having loading a game ( black screen ). after loading rev935 and a quick restart of the wii all is well and the games all play perfect. i am on sys menu 4.2u as well. also had to go to the usb loader gx setting and check the error oo2 setting which i have set to anti. I hope this helps

  7. #7
    New Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    0
    Thanked 1 Time in 1 Post
    cool man ill try, what Cios are you using? rev 17, or 19

    Quote Originally Posted by wiinewbie2009 View Post
    hi there, i am fairly new to the wiihacks forums, but I also just finished updating usb loader gx today aswell. I avoided the rev937 wad as the description on the usb loader gx forums said it was crap.
    I have ios19 and am using rev 935.wad which i installed with wad manager. I installed rev 932 originally as this fixed the problem i was having loading a game ( black screen ). after loading rev935 and a quick restart of the wii all is well and the games all play perfect. i am on sys menu 4.2u as well. also had to go to the usb loader gx setting and check the error oo2 setting which i have set to anti. I hope this helps
    oh for Ios 19 what were ur settings like what base did u use, and what ios did you use to install it

    Please anyone I need help, If anyone experienced my problem and fixed it let me please know

    Hello everyone, Im sure this question is easy for some of you. I cannot find this thread anywhere but my question is what Ios and base do i choose when installing Rev 19, because my usb loader Gx doesn't work because of this. My wii is 4.1U. also does 4.1 have any stubs?
    Last edited by oddgriffin; 06-25-2010 at 09:04 PM.

  8. #8
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    Rev 19 will not solve your problem with USB Loader GX. Try this version of USB Loader GX.

  9. #9
    New Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    0
    Thanked 1 Time in 1 Post
    yea i have tried this version and it works, but I am wondering, is this version compatible with all games? also, when I press home from the in game during playing and i want to go to the system menu, it just goes to a black screen

    I cannot find the thread anywhere, but I was wondering how do you install Rev 19, what Ios and base do you recommend choosing. Also, do you recommend I install Hermes v.5 for usb loader gx?
    Last edited by oddgriffin; 06-25-2010 at 09:03 PM.

  10. #10
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    http://www.wiihacks.com/wii-custom-s...249-250-a.html this is how to set up your ciosX ......................................

    or you can just install with base 57 for ios 249 an duse YAWMM


    for hermes use 5.1 for ios202 for 222/223 use hermes 4 and optional if you want to install ios224(only v5 or v5.1)

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •