Results 1 to 2 of 2

Thread: Wii version 4.3

  1. #1
    New Member ixsinn's Avatar
    Join Date
    Jun 2010
    Location
    New Jersey
    Posts
    44
    Thanks
    19
    Thanked 7 Times in 3 Posts

    Wii version 4.3

    Well, I accidentally upgraded to wii version 4.3. DOn't ask why. So, I attempted to install homebrew again but it got an error. So, I tried the Smash Bros Brawl method. It worked. I was so excited, but when I pressed 1(the button to continue) it said "This wii has no vulnerable ios. This installer cannot not use fakesigned ioses to install the homebrew channel. Please exit out." It was something like that.
    So my question is, how can I use homebrew again? Also, what is the cause of the vulnerable ios thing? Is is because of wii version 4.3?
    Thanks and I hope you can help me.

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,505
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    4.3 is still an in-progress work. Have a look here but please refrain from unnecessarily posting within that thread.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •