Results 1 to 5 of 5

Thread: Unable to install internet channel

  1. #1
    New Member
    Join Date
    Jun 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unable to install internet channel

    Hello guys,

    Recently i deleted my internet channel ...in order install the updated channel..but whenever i install the updated or previous version through wad installer ...it gives error.
    I also tried downloading from official shopping channel but it also gives transaction error 202011.


    Plz help me guys i want to install internet channel the updated 1.

    Thnks in advance.

    Regards,

    Strauss147.

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Common practise is not to uninstall channels. Simply installing the latest one over the existing one is simple enough.

    Perhaps the channel was not fully uninstalled and there is some digital debri still in that slot. Try installing your old version and then try installing the new version on top.

    What error in WAD manager?
    Not really doing much Wii stuff these days.

  3. #3
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Common practise is not to uninstall channels. Simply installing the latest one over the existing one is simple enough.

    Perhaps the channel was not fully uninstalled and there is some digital debri still in that slot. Try installing your old version and then try installing the new version on top.

    What error in WAD manager?
    Not really doing much Wii stuff these days.

  4. #4
    New Member
    Join Date
    May 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I've recently had the same problem trying to install an internet channel (I'm couldn't find what the current one is, I have v512). I used wad manager v1.7 with ISO 249 rev19 and received an error -1035 when I tried to install the channel

    hope this helps us solve it
    Black Wii | SysMenu: 4.2u | cIOSX rev19 (base 38) | USB Loader GX | WAD Manager

  5. #5
    New Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I've run into the same problem on Wii installs i've done ( 4.2u );

    I go into the WAD manager and uninstalled the Internet ( even though the channel has already been removed ), but after that I am able to install it once again.

    Hope this is helpful.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •