Results 1 to 5 of 5

Thread: WBFS ruining my HDDs?

  1. #1
    New Member
    Join Date
    Jan 2009
    Posts
    12
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Ca WBFS ruining my HDDs?

    Ok so about a month ago, I started using my external 500 gb HD to backup my wii games. About two days after, it broke down. I took it in to my retailer, and it turned out the hard drive was fina, but the case was ruined.

    So then today (after using a USB flash drive until now) I bought a WD 1 TB Passport so that it could function as a computer and wii backup. After I partitioned it, then added a few wii games to the WBFS drive, WBFS Manager 3.0 said it couldn't load the drive anymore. So i restarted, replugged my USB HD, and still no luck. It won't even turn on. Tomorrow I am going to take it in to Walmart.

    Am I doing something wrong? I've looked over the tutorials and this is my second time! Does partitioning a WBFS drive void my warranty? I just spent $160 on this drive and I will be so mad if this is the end of the line. Any help would be greatly appreciated

  2. #2
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    WBFS workd just fine. I've been using a 1TB WD for a long time now. Not really sure what you're hang up is. Walmart wont care if you swap it. Just say it doesn't work.

  3. 1 User Says Thank You junkmail For This Useful Post


  4. #3
    New Member
    Join Date
    Jan 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I had a similar problem. I bought a used 200gb HD off of ebay. it seamed deeeeaaaadddd when i got it. i had to remove the HD from the enclosure and plug it in to my pc to format it. real pain. but finally got it running. I made 2 partitions one small fat 32 and one big unformatted one. i then formatted the big one to wbfs with wbfs manager 3.0. Everything seemed fine. put some aps on the small partition and about 20 games on the other. loaded it up on my wii. nothing but problems

    try # 2. deleted both partitions. repartitioned. made the big partition FIRST this time, Made it primary NOT logical.. woops. and a little fat32. then formatted the big one to wbfs again. loaded the games up. everything seemed fine until i plugged it back into the PC and it couldn't find the drive. used some tools to give it a drive letter several times. got tired and looked for a fix

    try # 3. ugh.. deleted both again. starting over. repartitioned both to fat32. tried running big partition as fat32 with .wbfs files. bad idea.

    try # 4. practice makes perfect right? same as before. started from scratch. 2 partitions. big one first. THis time i formatted the big one to fat32 and gave it a drive letter. and made it primary again. then same for the small fat32 as before. I then formatted the big fat32 to wbfs with wbfs manager AGAIN uuugh... loaded my games... AGAIN ugh... tested on wii. everything seemed fine. plugged it back into PC and Presto! wbfs found it without a problem.

  5. #4
    New Member
    Join Date
    Jan 2009
    Posts
    12
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by junkmail View Post
    WBFS workd just fine. I've been using a 1TB WD for a long time now. Not really sure what you're hang up is. Walmart wont care if you swap it. Just say it doesn't work.

    Thanks alot. I simply showed my recept and gave the broken HD and I got a new one that works perfectly!

    Another thing I'm having trouble with is getting DVD-DL titles (Metroid Prime Trilogy, SSBB) onto my HD. I'm using WBFS for MacOS X and the progress bar claims that it transferred, but it's nowhere to be seen. I thought I had a bad rip for SSBB, so i tried a different rip and still no luck. Any suggestions? Would using the Windows WBFS Manager make a difference?

  6. #5
    New Member
    Join Date
    Apr 2008
    Posts
    11
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by moen55 View Post
    Thanks alot. I simply showed my recept and gave the broken HD and I got a new one that works perfectly!

    Another thing I'm having trouble with is getting DVD-DL titles (Metroid Prime Trilogy, SSBB) onto my HD. I'm using WBFS for MacOS X and the progress bar claims that it transferred, but it's nowhere to be seen. I thought I had a bad rip for SSBB, so i tried a different rip and still no luck. Any suggestions? Would using the Windows WBFS Manager make a difference?
    Any luck getting DVD-DL games onto a drive with WBFS for Mac? I don't have any problems with SSBB, but I can't for the life of me get MPT onto the drive. I have the exact same issue as you. Any solution? Thanks!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •