Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Guide: Black Screen App FIX

  1. #11
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Try another sd-card.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  2. #12
    New Member Musad's Avatar
    Join Date
    Sep 2010
    Posts
    33
    Thanks
    22
    Thanked 4 Times in 3 Posts
    Hello,
    After trying to load RedSteel from a USB the screen went black, (did not ask to update or anything) and could do nothing but power off the Wii. Also I had Enable "Block Disk Updates", and "Block Online Updates", in Priiloader.

    After I powered on the Wii it starts the system menu like everything is normal but when I try to start the apps I just get a back screen. Even the Disc Channel when I put in a legit game or a back up a picture of the two discs display and they constantly spin..

    I tried to install ios36-64-v3351.wad and I get “error ret -1035.

    System currently at 4.1.
    Any help would be much appreciated..

    M

  3. #13
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by Musad View Post
    Hello,
    After trying to load RedSteel from a USB the screen went black, (did not ask to update or anything) and could do nothing but power off the Wii. Also I had Enable "Block Disk Updates", and "Block Online Updates", in Priiloader.

    After I powered on the Wii it starts the system menu like everything is normal but when I try to start the apps I just get a back screen. Even the Disc Channel when I put in a legit game or a back up a picture of the two discs display and they constantly spin..

    I tried to install ios36-64-v3351.wad and I get “error ret -1035.

    System currently at 4.1.
    Any help would be much appreciated..

    M
    It sounds like you have 4.3 ios on the wii, you probably also have HBC 1.08/1.07 installed- this guide is outdated in your case. Not sure what your issue is, but this guide wont help. Make a post in the homebrew/hack issues with the details.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •