Results 1 to 3 of 3

Thread: Please help me!!!!!!!!!!!!!!!!!

  1. #1
    Junior Member
    Join Date
    Sep 2008
    Posts
    33
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Please help me!!!!!!!!!!!!!!!!!

    I patched ISO with backup-creator as instruction below and burn it with imgburn at 2X speed on Taiyo Yuden dvd-r. It lauched the backup game with black and white, so I installed the hd component cable. It said “NOT SUPPORTED MODE”. What should I do next? Please advice! It's greatly appreciated.


    Here’s an easy way to do the command propmt bit.
    Paste your ISO in the same folder as the backup-creator.
    Rename it rom.iso
    Now, open notepad, and type in the following.
    backup-creator.exe rom.iso
    save the document as runme.bat (not runme.bat.txt)
    you should now have a batch file in the folder (a little window with a cog in it)
    Run that, and go make a cup of tea. It’ll take a while. At the end, you’ll have a file called partition.iso which is the one to burn on good dvd-r at slow speed.

  2. #2
    Junior Member
    Join Date
    Sep 2008
    Posts
    26
    Thanks
    0
    Thanked 1 Time in 1 Post
    Are you using waninkoko's loaded ow wiigators back-up loader? Waninkokos does work very well. I would down load wiigators and follow his insntructions its allot east to patch and I havent had one problem he also has a list of what gomes work and witch do not. I'm sure you can goodle back up creater along with wiigator and find his software. hope this helps.

  3. #3
    Banned
    Join Date
    Sep 2008
    Location
    Michigan
    Posts
    2,236
    Thanks
    16
    Thanked 164 Times in 139 Posts
    It is because Waninkokos is just a beta version on of his testers released. Wii gators is a complete one that he worked on and released.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •