Results 1 to 2 of 2

Thread: Issue with 4.1 upgrader and modding tutorial

  1. #1
    New Member
    Join Date
    May 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Issue with 4.1 upgrader and modding tutorial

    Evening gents,

    I've been following the 3.1-4.1 modding tutorial by dogeggs. Everything was going swimmingly, until I tried to install the 4.1 firmware. I get this error:
    Downloading "System Menu 4.1U", please wait...
    >> Downloading ticket... ERROR! (ret= -1)

    I checked the errors thread and it was a pretty nonspecific one, saying maybe I'd done something wrong. So I went back over the instructions again, double checking what actions I'd taken...
    Install bootmii, DVDX, HBC..check.
    Backup NAND...check.
    Run TBR...check.
    install cIOS...wait..whoops!!
    I missed the cIOS step and went on to the next step. Totally nervous due to all the 'definitely install IOS60-patched FIRST' warnings, I went ahead and did that..then tried to run the firmware updater to no avail.
    When I realized this, I went and did the cIOS step, did the IOS60-patched install again (noticing this time that IOS249 was an option) and tried the firmware again. Still no love.

    So, I know I screwed up here.. I ran the IOS60-patched install against IOS60 instead of IOS249. Is this why the firmware updater won't work? Is there something I can do to fix it?
    I've searched through the forums but I haven't found anyone being an idiot in the exact same way as me. And the 'make your Wii a virgin' thread has the 4.1 updater as step #1.

    My system menu is 3.3, my system boots, plays games and homebrew fine. Just can't update to get priiloader and Neogamma or any of those steps.

    Thanks in advance!
    Last edited by wutwutwut; 05-27-2010 at 06:06 PM. Reason: typo >.>

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,752
    Thanks
    1,900
    Thanked 4,402 Times in 3,692 Posts
    Blog Entries
    5
    Quote Originally Posted by wutwutwut View Post
    Evening gents,

    I've been following the 3.1-4.1 modding tutorial by dogeggs. Everything was going swimmingly, until I tried to install the 4.1 firmware. I get this error:
    Downloading "System Menu 4.1U", please wait...
    >> Downloading ticket... ERROR! (ret= -1)
    Generally speaking, you'll see that error as relates in one of two ways. Either your SD card is missing a file (in this case, unlikely) or that's a sign of an incompatibility with your SD card. Use only full SD cards, 2gb or less and fully --- not quick --- formatted FAT32. No MicroSD w/adapter, nor SDHC. Wii-branded ones @ Wally World are $10 and made by Sandisk, an excellent choice and known to be compatible.

    Any further questions as pertaining to that guide go in-thread rather than starting a separate, new one --- OK?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •