Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Hi Wii black screen loading any apps in HB.

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Hi Wii black screen loading any apps in HB.

    Hi guys this is the first time Ive had any problems with my softmod wii, now unfortunately i am unable to run anything from HBC and i do not have bootmii or priiloader installed, im running 4.1E.
    the problem happened when i tried to install a new cIOS over my old one with wadmanager. Thats when everything went wrong, im a little annoyed with myself for this one but ill be alot more annoyed if i cant get it to work, just wondering if anyone knows if this is actually bricked or if there's a workaround for this, i also stupidly didnt do a nand backup

    any help would be greatly apprefciated and thankyou in advance for looking at my problem

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,189
    Thanks
    2,206
    Thanked 2,577 Times in 2,011 Posts
    Blog Entries
    2
    A cios usually comes as it's own installer not something installed with wad manager. Please try again and tell us what you did. Bricked is a term referring to the wii being as useless as a brick, if it still works the way nintendo designed it to it is not bricked.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  3. #3
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Backup and format your sd-card
    Extract Dop-Mii_v12_CB2_BB2.zip to sd:\
    Click the SD ICON from the channel menu
    Load the boot.dol, dop-mii starts
    Select ios249- press A
    Select ios, mios, bc- press A
    Install ios36-v3351 with all 3 patches.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. 1 User Says Thank You mauifrog For This Useful Post


  5. #4
    New Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    4
    Thanked 0 Times in 0 Posts
    okay trying that now ill let you know how i go, but thanks heaps for the reply, sorry about the post in wrong section i was a little unsure as to where exactly i should put it but thanks for clarifying what exactly bricked meant

    okay followed instructions however as soon as i selected ios249 and started the install i got a screen with the following on it and a DC wiimote.

    Excveption DSI occurred! followed by a whole string of code which i cannot understand.
    Last edited by cripple04; 05-28-2010 at 02:42 AM.

  6. #5
    New Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    4
    Thanked 0 Times in 0 Posts
    sorry i just went over in my head what i did i tried to reinstall with cIOS38 rev19 i followed a giude which told me to install all of the IOS's to 249 so i did when i got to the last one it went blank and thereafter every time i go into any HB app or my usbloader GX on the banner it goes blank and nothing. and thanks again for putting up with my questions, i know its hard to get amateurs like me asking questions that just seem like common sense once known,

  7. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    you need to run the cios installer.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #7
    New Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    4
    Thanked 0 Times in 0 Posts
    i tried running the thins u told me but it either came up with that error or just froze on black screen, so i tried to re-run ti ios installer that i ran that caused the problem but i cant get it to load in HBC its just black screens on me. just wondering if theres a way to get the cios installer to run from outside HBC? like dopmii

  9. #8
    New Member
    Join Date
    Nov 2009
    Posts
    5
    Thanks
    4
    Thanked 0 Times in 0 Posts
    okay well i have been fiddling with the DOP mii and have got it to load and install ios36 like you said but had to do it under ios250 instead of 249....it seems to have worked as i can now load my USBGX again so it seems like all is good atm.

    thankyou so very much for your assistance its been a great help. i really appreciate all the thought and time you put into this for me. and thanks again

  10. #9
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    You probably need to reinstall cios249, use ios250 to do this. Install waninkoko's cios r-17 or r-19
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  11. #10
    New Member
    Join Date
    Jun 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you so much, had the same problem but its all sorted now

    THANK YOU!!!!!!!

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •