Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Thread Changed to About Cheats (naughty, naughty)

  1. #1
    New Member
    Join Date
    May 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Thread Changed to About Cheats (naughty, naughty)

    I have had my Wii hacked for about 1 whole year....it first was going great then it just when down hill from there. I was once about to get (almost) any of the USB Loaders to work...then i was constantly hearing about a getter "Rev" version that just came out (at the time that is). So i upgraded my Rev from one version to 14 or 15, then after doing so....none of the USB loaders work(ed). I do not remember the exact Rev i originally had....but i do know that everything worked just find before i upgraded. I need some help with my problem. Here's the annoying thing though....it only freezes (almost always) when i choose to install the game. like...right when i choose to "Add Game" that's what happens every time. I have also notices that right before it freezes and right after i choose "Add Game' the HDD "busy and working" blinks twice twice and right after that is when it freezes. For further Information on my Wii...Here are my statistics:
    Wii with 3.2U Hacked Firmware.
    Rev 10 (now, because i downgraded afterword)
    Used the Twilight Princess Hacking method
    A Wii with not Modchip (Just Softmodded)
    and a 2 GB SD card.......and the Homebrew Channel (of course)

    And i think that's all of it.
    I would greatly appreciate it if someone give my some advise and lend me a hand on figuring out the the heck it going on. OH! And one more thing......then HDD that i am using is a: iomega. and i Partitioned it threw my computer.

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    First you should post in the Introduce Yourself thread as the rules state. Second, take a look in my signature and re-softmod your wii according to your system menu.

  3. #3
    New Member
    Join Date
    Mar 2010
    Location
    ky, u.s.
    Posts
    43
    Thanks
    6
    Thanked 2 Times in 2 Posts
    Blog Entries
    2
    i had an issue similar. the usb enclosure was bad. it's about to be sent to sabrent for a new one. it would do the same thing when loading and sometimes wouldn't load at all. might try a differant drive and see where that gets you. good luck.

  4. #4
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    Drive issue or not, I would still re-softmod just to get you up to date. It's hard telling what you have if you followed a guide from somewhere else. These guides are up to date and are fully supported here. You will find it hard to get support with a softmoded wii if a different guide was followed.

    Besides, people around here are really awesome and know there stuff. You wont want to go anywhere else.

  5. #5
    New Member
    Join Date
    May 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Red face Sorry....

    I am sorry that i did not introduce myself...i did read the site rules. But i did miss that part of it. I am a fast reader....i guess a little to fast xD. So let me correct that in the Introduce Yourself thread...which i will do here very soon. I am sorry about my mistake. But thank you for the help you have provided me. I will try Re-softmodding my Wii and then report back to this thread. Thanks for the help

    Lord of the Dead

  6. #6
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,190
    Thanks
    2,206
    Thanked 2,577 Times in 2,011 Posts
    Blog Entries
    2
    I wouldn't worry about it, I can come to you and why not.

    Quote Originally Posted by emuhack View Post
    Welcome To:



    Just to Start off there are a few Rules that have to be followed here as a Member of this community:
    Rules

    To search is power, and to choose to not search can Lead to Fail
    Click here for a Wiihacks Searching Tutorial

    READ NEXT!!

    Here are the Basics that you will need on your Beginning Journey here @ wiihacks.com

    Wiihacks Master Index (Everything you need to know here)
    ---
    Hacking Guide System Menu 4.1-Below (Dogeggs)
    ---
    Hacking Guide System Menu 4.2 (Shadowsonic2)
    ---
    Wiihacks Error Index (All the Answers lie Here)
    ---

    Please abide by the rules and make everyone here feel at home with how you post and conduct yourself, We all are here to help. Please enjoy and WELCOME TO THE ULTIMATE WII HACKS COMMUNITY

    ---



    ---
    Check out our News Section = ? Member Submitted News ?

    Come and Join us on The IRC:
    Setup thread

    - -

    ~~~~~~~~~~~~~~~~~~~~~~~~
    Hot Topics
    Monster Hunter Tri Guide
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  7. #7
    New Member
    Join Date
    Mar 2010
    Location
    ky, u.s.
    Posts
    43
    Thanks
    6
    Thanked 2 Times in 2 Posts
    Blog Entries
    2
    good advise. needs a fresh install likely. god knows what. just restore the nand if you got it backed up.

  8. #8
    New Member
    Join Date
    May 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks everyone for the help! By using Krafters Wii modding tutorial...i was able to completely fix my problem. Thanks for the Awesome tutorial Krafter! Also my Wii acts like it was JUST freshly modded and i have not run into any problems.....yet. Thanks for being an awesome help and i plan to be part of the helpful and awesome Wii modding community for the near and far future.

    Thanks again

    Lord of the Dead

  9. #9
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    LOL, thanks for the complement but I'm not the author of the guide. All credit goes to Dogeggs. I just gave you a link for it.

  10. #10
    New Member
    Join Date
    Mar 2010
    Location
    ky, u.s.
    Posts
    43
    Thanks
    6
    Thanked 2 Times in 2 Posts
    Blog Entries
    2
    you are right about that. they all deserve alot of credit. the guys who dumbed down the hacking steps so people like myself can get it and the writers of the tools.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •