Results 1 to 5 of 5

Thread: problems with pal->ntsc conversion

  1. #1
    Junior Member aznemo777's Avatar
    Join Date
    Sep 2008
    Location
    San Francisco
    Posts
    143
    Thanks
    24
    Thanked 7 Times in 7 Posts

    problems with pal->ntsc conversion

    i just used wiu to convert a pal version of ssx blur to ntsc
    popped it into my wii and it goes to a black screen, any thoughts?
    im usin a wasabiv3 if that helps

    update: i just tried usin gecko to force ntsc also, no go on this
    Last edited by aznemo777; 10-15-2008 at 04:11 PM.

  2. #2
    Reading Room
    Join Date
    May 2008
    Posts
    414
    Thanks
    0
    Thanked 1 Time in 1 Post
    actually SSX blur is already in NTSC if you downloaded it again

  3. #3
    Junior Member aznemo777's Avatar
    Join Date
    Sep 2008
    Location
    San Francisco
    Posts
    143
    Thanks
    24
    Thanked 7 Times in 7 Posts
    cant find any well-seeded ones in ntsc

  4. #4
    Reading Room
    Join Date
    May 2008
    Posts
    414
    Thanks
    0
    Thanked 1 Time in 1 Post
    gekco os didnt load it either? if ur just getting a black screen thats different than getting a black screen with white writing saying troubleshoot blah blah...what error are u getting?

  5. #5
    Junior Member aznemo777's Avatar
    Join Date
    Sep 2008
    Location
    San Francisco
    Posts
    143
    Thanks
    24
    Thanked 7 Times in 7 Posts
    not the troubleshoot
    its completely black, it doesnt load up
    but i think the problem is that ssx blur isnt able to convert over properly
    thanks tho

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •