Results 1 to 3 of 3

Thread: MPlayer-CE Not playing DVD's

  1. #1
    Junior Member
    Join Date
    May 2010
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    MPlayer-CE Not playing DVD's

    Hi,

    I just soft-modded my Wii. I am using HBC to launch MPlayer-CE to play a DVD I have. This is a retail DVD you buy from the store (just wanted to clarify lol). So MPlayer-CE loads up and I go to:

    Code:
    Open ... > DVD Video ... > Play DVD
    and it says it's mounting the DVD and the Wii makes it's lovely 'I'm reading a disc' sound. and then I just get the background image of MPlayer-CE. Nothing else happens. The Wii doesn't spin the disc or anything.

    I just bought my Wii. It is running 4.2U and my Serial is a LU12.

    Now I was reading about the new D3-2 chips that are preventing Wii's from reading DVD-R backup games. Would this also contribute to my problem here for reading a regular DVD movie?

    Thanks in advanced!

    rend

  2. #2
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    yes if you have d3-2 you wont be watching movies from disc
    Last edited by Cile; 05-12-2010 at 03:46 PM. Reason: spelling

  3. 1 User Says Thank You Cile For This Useful Post


  4. #3
    Junior Member
    Join Date
    May 2010
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks for clarifying that for me!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •