Results 1 to 9 of 9

Thread: Grand Slam Tennis

  1. #1
    New Member
    Join Date
    Apr 2010
    Posts
    20
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Grand Slam Tennis

    Recently put this onto disc and tried it in the Wii. I got to the 1st loading screen and it completely froze and wont go no further. It also kinda 'scrambled' a little at the bottom of the screen. (like it does after you launch the game in neogamma) I burnt it at 4x with imgburn, every other game seems fine i did at that speed.

    I noticed a few people saying the solution is by forcing NTSC? What's this mean? I make sure all of my games are Pal region? Little confused...lol

    Thanks, Danny.
    Last edited by Jinglewaffle; 05-10-2010 at 10:48 PM.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,581
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    Forcing NTSC probably won't fix anything, but you could give it a try. It's probably a bad dump. If you downloaded it from some site, download it again from another site. If that doesn work, you might have an outdated cIOS.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  3. #3
    New Member
    Join Date
    Apr 2010
    Posts
    20
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks mate.

    Im not even sure how to force it but ill figure it out and if that fails ill download it again.

  4. #4
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,774 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by Jinglewaffle View Post
    Thanks mate.

    Im not even sure how to force it but ill figure it out and if that fails ill download it again.
    Open neo gamma >Options>wii options>Force Video


  5. #5
    New Member
    Join Date
    Apr 2010
    Posts
    20
    Thanks
    2
    Thanked 0 Times in 0 Posts
    thanks again.

    Still a little lost though, why am i trying to force ntsc when i should be playing pal region games?

  6. #6
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,774 Times in 1,371 Posts
    Blog Entries
    7
    because if the game you have is in ntsc format and you are running it on a pal wii then you need to force the region


  7. #7
    New Member
    Join Date
    Apr 2010
    Posts
    20
    Thanks
    2
    Thanked 0 Times in 0 Posts
    ill try it. Any chance of causing bricking?

  8. #8
    New Member
    Join Date
    Apr 2010
    Posts
    20
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks for input guys, forcing NTSC worked fine.

  9. #9
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,216
    Thanks
    1,785
    Thanked 4,212 Times in 3,542 Posts
    Blog Entries
    5
    As user has resolved his issue --- thread closed. Glad you got it sorted.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •