Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24

Thread: is there a way to unbrick a wii without savemii or modchip?

  1. #21
    Junior Member
    Join Date
    Sep 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Bricked or semi Bricked?

    Not sure if my wii is fully bricked or semi bricked. I tried installing different wads to get wii resort to work , using gamma 3, the process didnt work and Igot the black screen error telling me to consult my manual ad shwon in other post above this one. So i tried deleting the wads i installed and now my screen is black and wont boot a store bought copy of twilight princess. It wont even show the menu my wii remotes just blink,is there a way to get my menu back with zelda disc? or do I need to get the savemii?

    pcdoctor25

  2. #22
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Sounds pretty bricky to me. Exactly which wads did you delete?
    Not really doing much Wii stuff these days.

  3. #23
    Junior Member
    Join Date
    Sep 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    the ios 53,55 wad manager, truncha, cios13 just all the ones that was put in as soft mod tried to get it back to natural state. deleted back up launcher and ios60 patch. I had updated it to v4 also. basically everything on my sd card i used to softmod i deleted.

    I took out some saved games to free up blocks, and homebrew channel but it didnt go back to the original menu. I have a savemii chip on the way and bought a copy of twilight princess at walmart hoping that I can get something going, guess ill buy a gamecube controller to from what i been reading.
    Last edited by pcdoctor25; 09-11-2009 at 02:51 AM.

  4. #24
    Junior Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Angry black screen please help

    hi i have tryed to install a new channel on my wii it was n64 mario cart it came up with a error and want of now when i switch my wii on it satys on a black screen and nothink else has any one got any clue of how i can fix it please

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •