Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: WiiMote Loses Connection with HomeBrew Software

  1. #11
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,176
    Thanks
    2,195
    Thanked 2,559 Times in 2,005 Posts
    Blog Entries
    2
    Sounds like it is stubbed, That which happens when updating through nintendo.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  2. #12
    New Member
    Join Date
    May 2010
    Location
    california
    Posts
    59
    Thanks
    5
    Thanked 1 Time in 1 Post
    Quote Originally Posted by oddgriffin View Post
    Sounds like it is stubbed, That which happens when updating through nintendo.

    wierd thing is that connect 24 is blocked and upgrading is blocked threw hackmii so i have not updated ...so am i going to have to reinstall ios 249?

  3. #13
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,176
    Thanks
    2,195
    Thanked 2,559 Times in 2,005 Posts
    Blog Entries
    2
    Updating is blocked through hackmii? never heard of that. You mean priiloader?
    you will want to go back and redo a 4.2 softmod guide to rid the stubbs.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  4. #14
    New Member
    Join Date
    May 2010
    Location
    california
    Posts
    59
    Thanks
    5
    Thanked 1 Time in 1 Post
    yes priloader....ok sounds good ill try that and let you know might have to wait till next week but thanx for the info i figured i might have to do that

  5. #15
    New Member
    Join Date
    May 2009
    Posts
    23
    Thanks
    9
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by fac attack View Post
    Hello, help!

    I've been using my Wad Managers and USB Launchers just fine with no problems. I just updated my system to connect to the internet via Nintendo (stupid me! probably the issue!), and now when I try to load any of that software, via channel or via .dol/homebrew, my wiimotes lose connection, and won't load again.

    Not to mention, my Configurable USB Loader won't even move from the homescreen + wiimotes lose connection.

    Has this happened to anyone? Why won't my wiimotes connect any more!

    I've tried resetting the sync, but no luck. Any suggestions?
    I softmodded a friends Wii a couple of days ago and had similar problems. They had updated with the game disc "megamind" and although it didnt update the firmware, i could'nt use wad manager due to losing sync and it turned out that it had restubbed the ios 249 and the other iso's (222,223,250). Luckily i had used.. http://www.wiihacks.com/recommended-...y-4-2-wii.html to softmod so then i used DOP-Mii again to uninstall the stubs and then after that i reinstalled the Cios249 Rev17 installer and bingo all is good again. Anyway hope you managed to get it sorted.
    Last edited by rammy12; 01-25-2011 at 12:14 PM.

  6. #16
    New Member netboy1991's Avatar
    Join Date
    Mar 2010
    Posts
    51
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Guys correct me if I'm wrong but couldn't a lot of these issues with updating firmware and disc updates be avoided if they were initially blocked in priloader as described in the tutorials? Always wondered what happens if you try to update with updates blocked? Do you get some type of message? Not that I'm willing to try it!!
    firmware 4.3/mauifrog softmod/WD passport 1TB HD/Wiifow 2.2/Cfg loader v65

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •