Results 1 to 3 of 3

Thread: Crazy Intro refuses to be customised

  1. #1
    New Member RandomlyPredictable's Avatar
    Join Date
    May 2009
    Location
    Under your keyboard... SW UK
    Posts
    38
    Thanks
    12
    Thanked 3 Times in 3 Posts

    Exclamation Crazy Intro refuses to be customised

    I can get Crazy intro (the latest version) to work fine with Preloader 0.29
    Installing and loading the .dol file is a piece of cake
    But i can't add my own pictures/music/video
    It ALWAYS shows the default one
    I have tried many different ways to get my own intro to show up but nothing works
    I have changed theme.xml
    i have put the files i want to use in the right folder
    Crazy Intro only wants to play the default intro

    Any helps guys??

  2. #2
    New Member
    Join Date
    Mar 2010
    Posts
    32
    Thanks
    3
    Thanked 2 Times in 2 Posts
    same here man.. i even deleted everything that it came with and put only my custom boots and yea it still goes to the default.. theirs three different folders. the default,kanji10,and stock_spy+the root. i tried putting my custom boots in all of these and still no go.. and i cant find much search info on the product.. anyone care to help us?

  3. #3
    New Member asatbluesboy's Avatar
    Join Date
    Nov 2009
    Posts
    134
    Thanks
    61
    Thanked 15 Times in 12 Posts
    You must change crazyintro.xml. It should be in the crazyintro folder. The latest versions use the parameter "random" for the theme, so you can just delete the themes you don't want.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •