Results 1 to 7 of 7

Thread: Strange graphical issue - green dots / pixels appearing in games coming off of USB

  1. #1
    Junior Member
    Join Date
    Jun 2009
    Posts
    9
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Strange graphical issue - green dots / pixels appearing in games coming off of USB

    Hey everyone, I've been having a strange issue that searching has failed to help with

    When loading games off of USB Loader GX, certain titles seem to have a graphical glitch where either colored or sometimes black pixels appear, always in the same spot. It's most visible in Deadly Creatures (I've included screen shots). I'm pretty new to this whole scene and I've got an older Wii softmodded running 4.2u from ShadowSonic and messie's guides. I am using Wani's IOS 249 (either rev 14 or 17, I can't remember) as well as the most recent version of Hermes 222/223 with 38 merged as 37.

    As far as I can tell it's not an issue with the source material. Deadly Creatures was loaded directly off of a disc and I downloaded the ISO of Dead Space: Extraction, another game where I notice the pixels. This obviously doesn't ruin the game but it definitely brings down the experience or immersion. Maybe there's just a simple setting tweak that I'm missing or perhaps I need to update some file (though I don't know why an IOS would cause any visual issues). I'm using an approved 320 GB Seagate Portable drive and running 480p on 3rd Party component cables.

    In all of my searching I only saw somebody briefly mention a similar issue in a reply, saying it occurred when launching from HBC, which is what I do.

    Any ideas? I'll be sure to thank you



    Last edited by crusel832; 05-07-2010 at 09:46 PM.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    I had this problem with my computer and sometimes my wii when i port my computer to my LCD and sometimes with the CHEAP cables i have for the wii....

    I would check the Following:
    1. You TV LCD could be bad... (i forget what the tech said it was some fancy tech word for ITS BROKEN!!)
    2. Bad Cables


  3. 1 User Says Thank You emuhack For This Useful Post


  4. #3
    Junior Member
    Join Date
    Jun 2009
    Posts
    9
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Update Regarding Forwarder vs HBC

    A good thought. I have my reasons not to suspect the television and cables though. The TV isn't even a year old (37' 1080p Insignia) and runs Wii games off of the disc without any issues, as well as looks gorgeous with HD content and my Xbox 360. The same logic applies to my cables in that the issue is only on SOME usb loaded games and retail discs. I'm going to try installing USB Loader GX as a forwarder to see if maybe that will alleviate my problem.

    Update: Installed USB Loader GX as a forwarder and unfortunately I'm still experiencing the same problem. I would prefer not to install it as a channel because my Wii is running low on memory, so I plan to wait around and see if anyone has any other suggestions.
    Last edited by crusel832; 05-07-2010 at 10:34 PM. Reason: update

  5. #4
    New Member
    Join Date
    Jun 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am also having the same problem happening on all loaders but not from discs only happens on the usb loader. It does not interfere with gameplay but the rainbow pixels get kinda annoying when watching cutscenes

  6. #5
    New Member
    Join Date
    Nov 2009
    Posts
    33
    Thanks
    3
    Thanked 4 Times in 4 Posts
    This happened to a friend of mine when I modded his Wii. We noticed that it would only happen when he connected his USB drive to his Wii. When connecting mydrive, the pixels went away. The difference is that his drive was a USB powered 2.5" drive, while mine was a 3.5" enclosure that plugged into the wall. Based on this, we're guessing that the drive drawing power from the Wii might have something to do with it. He never did replace his drive, he's just learned to live with it. The weird thing was that when connecting his drive to my Wii, it didn't happen. It was just the combination of his drive and his Wii.

    Is your drive a 2.5" powered that draws its power from the Wii? If so, try using a 3.5" chord powered drive (if you have one). If you don't, then try a small flash drive. Format it as WBFS just like you would with a regular drive (it works with flash drives, I've tried it). Load a single game (Deadly Creatures) onto it and play. While the flash drive technically does draw its power from the Wii also, it's solid state and doesn't need to spin, so it shouldn't be pulling too much power. While not a permanent solution, it should let you know if the drive is the problem.

  7. #6
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    jm21 is on to something there.

    Sometimes a USB powered HDD will draw so much power that it will cause the Wii to over heat. I guess that depends on how much power it draws. Some fixes for this may include buying a premium USB hub that is powered from a wall outlet, or even standing up the Wii in a vertical position, can cool down the Wii. Also, check the back of the Wii where the fan is located, clear away any lint that may have collected over the fan holes. Letting this go for too long may permanently damage the Wii.

  8. #7
    New Member
    Join Date
    Nov 2009
    Posts
    33
    Thanks
    3
    Thanked 4 Times in 4 Posts
    In my situation, I don't think it was necessarily overheating as the problem occurred immediately and consistently (pixels showing up in the same place at the same time in the same games). I'm not sure what the OP is experiencing, but an overheating issue would probably show symptoms more sporadically.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •