Results 1 to 2 of 2

Thread: 4.2U Trouble Getting Started

  1. #1
    Junior Member
    Join Date
    Apr 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    4.2U Trouble Getting Started

    Hello,

    My machine has 4.2U and I am trying to get homebrew loaded, but I can't get bannerbomb to work. I have a sandisk 2GB card like a few people recommended and follow all of the instructions (I think) to the letter. I used all the variations of bannerbomb for 4.2 and am clicking on the sd card icon from the main menu. When I click on the icon it takes me into the memory card and pops up a dialog that says it is loading data from the card, and then nothing. The screen doesn't go black, my system doesn't freeze up and most importantly I don't get the screen asking me if I'm ready to go. I tried searching for this issue, but I can't find anything that helps. This is the second memory card I tried, the last one had the same results, nothing. If anyone has any ideas on what the problem might be or any guidance I would appreciate it greatly.

    Thanks!

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    You format it FULLY (ie not quick) and to FAT32? You could try that and also the SD card icon w/o the card in. When it starts to look, insert the card.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •