Results 1 to 5 of 5

Thread: Green Light D2SUN v3

  1. #1
    Junior Member
    Join Date
    Sep 2008
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Green Light D2SUN v3

    hi ive just installed my D2SUN v3 and have a green light when i start up my wii does this mean its working ? i havent got a backup to try yet is there another way to see if the chip is working thanks

    also does the F have to be connected from chip to board ?
    Last edited by bean; 10-02-2008 at 10:54 AM.

  2. #2
    Member
    Join Date
    Jul 2008
    Posts
    320
    Thanks
    0
    Thanked 1 Time in 1 Post
    yes that usually means it is working. the F is optional if the clip alone doesnt get it going.

  3. #3
    Junior Member
    Join Date
    Sep 2008
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ok cheers , suppose ill find out when i get a backup game

  4. #4
    New Member
    Join Date
    Sep 2008
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    yes, green on the modchip = fine, red = not working or turned off. On the external switch blue led = Mod OK or turned on, red = not working or mod turned off.

  5. #5
    Junior Member
    Join Date
    Oct 2008
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi,

    Ok wonder if someone could offer some advise I have installed V3 of the D2Sun chip using the wii clip, When I power up the wii i get the following the red light flash a couple of time on the d2sun (very Fast) then promptly changes to green, also the blue light on the external switch lights up.. if I understand correctly this chip is working correctly, The only reason I ask is because the drive wont spin at all & the eject button wont work, unless I turn the switch to stop any ideas?

    The chipset is a GC2-D2C, and all the switches on the D2Sun are set to off for the Pal..


    Cheers for any advise
    ** Update **

    All working now. Had to set the D2Sun to “D2C2” for the chip to work, Clearly the chip on the drive is labelled as a D2C... Just a though perhaps Nintendo are marking these chips wrong to cause problems for modders? Any way as I said all is working now!
    Last edited by dogo; 10-03-2008 at 05:59 AM. Reason: **Update**

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •